"-None - use embedded metadata -" gone from Edit Metadata option

For the last couple of versions or so the option to select the embedded metadata when it does an incorrect match is gone from the edit option or at least I can’t find it. It happens in iOS and AppleTV (don’t know about Mac). Is it a bug? Because now it’s imposible to fix an incorrect match when all the given options aren’t valid.

What do you get on the lower half if you enter a few letters in the search box?

New options according to the input but still no option to select embedded metadata.

It appears that the “none use embedded” is only available on movies, not TV shows.

I’ll have to leave the the reason why to @james . :wink:

Weird, never had this problem before.

Thanks anyway. Let’s see what James has to say.

1 Like

Just to add some testing info, I took a generic test file and used the same name except for one has the S01E01 added to the end of the file name.
File Names for TV vs Movie
Here is what I got when I went to the edit option in Infuse for the one with S01E01 which would be like a TV show with the year.


And here is what I got for the one without the S01E01 which would be like a movie name.

This option isn’t available for TV shows at this time, as Infuse does not currently have the ability to create series/seasons based on local metadata (either embedded or nfo/xml files).

There is a suggestion thread for adding the ability to do this you may consider following.

2 Likes

Thanks James. It’s annoying that once Infuse recognises a file as belonging to a TV series there’s no way to change that behaviour without renaming the file. You are stuck with Infuse presenting it as an episode of a TV show.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.