no XBMC icon after installing from ATV flash

Read post 10 my friend

thank you brother .

if we can instal xbmc using putty then we can do it using cyberduck cuase i have macbook not window

the problem it does specify where to type it just says type

what is tghe path to type to then since we are not using a terminal we are using a client based on gui

i have a MacBook to …
Using terminal on a MacBook …working like a charm.
If you have an MacBook then you have terminal too

My problem with macbook is not giving me access usibg terminal
ssh root@ip
Is not connecting and gives me error
However I can connect using cyberduck
But with cyberduck u can transfere files or add-ons
But not installing the xbmc
Thx bro for keeping up with me

I have fixed my problem. I had to use putty to root my Apple TV. After several attempts where after using the ssh root@ my ip… This worked
Only type the IP Address in Putty (
Wait for the Black Screen.

Login = root
Password = alpine.
Once done I used the install for Apple TV 2 and bam!!! Installed flawlessly with the new Kodi icon. Works great

brother thx i fixed 2 apple tv using terminal now and it went all good installed kodi was super .the one that gave me a problem i rejailbreak it and i resetthe modem and router to get a new ip and all went good

i tried rooting through terminal on my imac and i got a “warning! remote host identification changed!”

Kodi is stable 14.0
Also choose yes when promted to change registry settings

reset your modem and your router if the problem persist . rejailbreajk and reset again the modem and router

or just unplague the power cord and plague it again

kodi on apple tv is kind of slow and it takes too much of thye memory that makes the remote kind of slow response

Finally I use atv flash to install kodi and work perfectly the only thing is that you have to install fusion again the rest work perfect

Is this for people WITHOUT ATV Flash???

So you didnt install XBMC with NitoTV??

JB, install ATV flash and then Kodi??

You sir are a legend!!

Thank you. Took me while to work out putty. However, stuck at it and KODI 14.0 installed and configured.

Still have a firecore settings logo after several reboots, however i like it!!

Thank you!!