no XBMC icon after installing from ATV flash

Since yesterday, there is no XBMC icon after installation. Could it be due to the new KODI release from yesterday?

This issue has been fixed as today 12/27/2014

I have an Apple tv with firmware 5.0.2 only i had xbmc 12.0 on it .
So i used atv flash to upgrade xbmc .
Everything went Well and got The message installation succesfull .
Atv booted and i started xbmc .
But i got xbmc 11.0 Eden on it
Tried again by deleting xbmc and reinstalling xbmc but no succes .
Got after instelling xbmc THE message in atv flash to update xbmc.
Updated but still xbmc 11.0.

I used cyberduck to delete al txbmc in folder private/var/mobile/caches/preferences

But no luck.

So i decided to upgrade atv to 5.3
After That i installed atv flash and wanted to install xbmc.
But this time no icon appeared on mt atv.
But got THE message in atv flash to update xbmc , tried That but no luck.
Anybody with à solution

i’ve got the same problem and i just jailbroke 2 apple tv’s! any solution ppl!?

I have the same problem…

there is no XBMC icon after installation any help

There is one command need to be changed. So we need a new build for ATV flash binary.

Same problem, does the same thing with the nito installer. also I am getting access denied with root password alpine. I am surprised no one in programming is addressing this

I can confirm nito installer not working too.
Did a clean restore to 5.3 but no luck .
Getting message in ATV Flash to update xbmc but nothing else
Deleted xbmc and installed again . No luck only message to update xbmc

Use putty (windows pc) to ssh thru a jailbroken atv2 to instal Kodi Helix 14

Step by step guide please how to install with SSH.
I know how to do it . But please have you a link how to do it and a link to the kodi file

Use putty, it will ask for the username and its password. Then type:

apt-get install wget

wget -O- | apt-key add -

echo “deb stable main” > /etc/apt/sources.list.d/awkwardtv.list

echo “deb ./” > /etc/apt/sources.list.d/xbmc.list

apt-get update

apt-get install org.xbmc.kodi-atv2


the problem is can not allow communication between computer and the apple tv using command prompt im using mac .so even manual can not do it .

Did you install ssh ???
Without that , you can’t put commands in the Apple tv

Did you install the kodi successfully?

No not yet , tomorrow i am gonna try

You mean install an app ssh in my Mac ?
I never had to do it. If u got a link Plz provide and how

Try the ATV flash now, it was fixed.

Yep, Works now after re flash with ATV flash black

still no icon xbmc no kodi any help

i dont have atv flash i need to use NITO WHICH IS DOWN or just ssh into with terminal BUT CAN NOT CONECT TO THE APPLE THIS WAY .
i can ssh using cyberduck but i dont know how to install xbmc using cyberduck .
anyone there plzzzzzzz