no video in quicktime

i only got my aTV and aTVFlash yesterday, but i got it streaming .avi from my mac in Nito just fine. i went to do the same this evening and got audio, but no video.

eventually i worked out there were two player options in Nito and set it to mplayer from the default of mixed, and it played okish, but mplayer does not work nearly as well as quicktime was yesterday. i must have been in quicktime before as i had the blue time bar and could FF etc. not something that works very well in mplayer (in fact FFing is rather hit and miss on mplayer and sometimes freezes the ATV).

tried everything i could think of in the menus to resolve the situation, but still no video if set to Mixed or quicktime in the Nito settings menu :frowning:

i’d really like quicktime to work with avi in Nito. it will play mp4 files ok and perian is installed.

i appear to have sorted it now.

it seemed to me to be a codec issue, and once i’d worked out how to uninstall perian, then reinstall it again, all was well.

no idea why it stopped working though???