No SSH after Seas0nPass on 5.3

So I restored my ATV 2 to stock 5.3 then used the latest Seas0nPass to build a custom .ipsw and restore to it. I am having no luck SSHing into it.

The Settings app appears as a red FC logo so I presume the jailbreak was successful.

I have tried many times with SeasonPass as well as using iReb and restoring directly with iTunes.

I have forwarded the ports for SSH on my router to the ATV2 (which I gave a static IP).

Does anyone have any idea where I might be going wrong?

I’m in the exact same boat. What timing. Opened up a ticket with Firecore, hoping for some help. I have both my ATV and computer on the same network, and cannot SSH. Nito Installer can’t find my ATV because of what I assume is the same issue.

Edit: Seems to be a network issue. Switched over to a nearby (unlocked) Wi-Fi network and everything is working.

What exactly are your trying to accomplish?

You only need the PUTTY program on a PC or the Terminal Window on a MAC to ssh into an Apple TV.

I do it all the time to downgrade 13.2 versions of GOTHAM to 12.3 which works much better with XBMC.

I’m trying to SSH into my Apple TV 2. Was that not clear?

I have tried Putty and WinSCP on Windows.

You neither indicated that you used PUTTY nor answered the question as to why exactly you want to ssh into your Apple TV.

Sorry I got involved. I obviously know nothing.

Best of luck to you, buddy!

Surely the reason I want to connect to the ATV is both obvious and moot?

Mmmm, I haven’t tried that. I’ll switch of my security and give it a go. Thanks mate.