No sound after fast forwarding

Hi guys, ive done some research about this problem i m having but couldn t find anything in firecore. The thing is when i fast forward some mkv files like The.Pacific.Pt.V.720p.HDTV.x264-SYS i loose audio after i put play. It works just fine if i watch the whole file from start to the end, but if i loose something, try to ff or rw the audio goes completely away. Even if i stop the movie at that point, and resume it afterwords the sound still is muted. The only way i have to make it work is restarting the movie from the 1 st second and it starts ok. I have connected the atv2 to and avr via hdmi. And it does not happen with all mkv files. 

Has anyone had this issue??


Thanks all

I have had this issue also in the past …


could you fix it?

Probably your best option will be to send in a bug report.

Sorry for the trouble.

I Also have the same problem but then with some episodes of boardwalk empire. In XBMC i don’t have the problem only in the ATV Flash MediaPlayer. Is there a fix already?

Yup, had exact same issue as above poster noted with Boardwalk Empire also, so there is obviously something different about these files that firecore doesn’t like

I have the same issue too.  I lose sound completely after rewinding, fastforwarding, or leaving media player and then come back and using resume feature.  I found I can pause and play without losing sound but thats it.  Tried rebooting everything, reinstalling media player ect.  This is a new problem Ive never encountered.  Will send diagnostic info

Glad to hear I am not the only one with this problem. But still no reply from Firecore, come on guys when is this issue fixed?