No poster image on some series in Infuse 6

I have after the Update from Infuse 5 to Infuse 6 the Problem that some TV-Shows shows not the Poster Image and i have the ugly gray sample Picture.
The Filenames and Directory Structure is the same as before i have noting change this Series are affected:

Jericho - Der Anschlag
Season 1
(Also i have change to Jericho (2006) is not working)

Mob City
Season 1

Season 1

Six Feet Under
Season 1

The Setting Metadata is on AUTO

In the TV-Shows structure i have the Pictures and Text only the Poster is not showing :frowning:

What can i do, any Ideas ?

You could always pick your own series poster and download it from thetvdb and then rename it “seriesname/poster.png” where you replace “seriesname” with the actual name of the series and then place it in the series folder.

This is explained here Metadata 101 – Firecore

You can also check on thetvdb and make sure they have a series poster that matches your language preferences. If not, you can always join and add one you like for everyone to use.

I’m having this issue with Six Feet Under as well. First I lost the image for the complete series (if I tapped that, each series apart from S1 would display the correct downloaded folder art). Then Infuse refused to recognise episodes by series. So now I have a grey folder icon for the grouping of all series and when I tap that I have 63 individual icons each wi what looks like a piece of footage for an icon.

I have >30 series, all using the same file naming format, and this is the only one that exhibits this behaviour.

Some help would be appreciated1

What version of Infuse are you running? If you haven’t updated to 6.1.2 yet you may want to give that a shot. Also, could you provide a sample of how you have the episodes named?

This is on Infuse 6.1.2 running on Apple TV.

The issue with SFU appeared on Infuse 5.x a couple of months ago but I ignored it. I’ve just moved up to 6.1.2 this evening thinking it might cure it, but it has made it worse.

To compound the problem, I was playing around with another series Buffy The Vampire Slayer - where 6.1.2 had downloaded some particularly poor artwork for the whole series. I went into Edit metadata for that series, selected BTVS (not the movie), and now Infuse won’t recognise series groupings for that either (and I have a grey folder icon for the groups of series), such that I have 84 or so eps identified by screenshots and named by file names.

Each series gets a folder names after it. Within that folder are sub folders named “Season X” where X is the season number.

Each ep within a season follows the convention: Six_Feet_Under_e1_s1.mkv

This has worked historically on all series I have, including The Killing (where I have successfully forced Infuse to recognise the European version) and BSG (where I have the 2003 version recognised, with Specials, and with Razor and The Plan separately recognised). So I like to think I know what I’m doing, but this has me stumped.

One other thing: top right when browsing TV series I have “Local Metadata” and apparently no means to change it. Dunno whether that matters.

Correction: two other things. The second is this. Having stuffed up BTVS on Apple TV I now see that when I look at Infuse on my iPad the same change has propagated to my iPad.

The "Local Metadata will for sure screw it up unless you have added your own xml and artwork to each series.

To turn off "Local Metadata navigate to each season folder and long press, it will give you the option to change back to “Use Online Metadata” then it should fetch all of the correct artwork and metadata.

EDIT TO ADD: Once you change it on the ATV it should propagate over to the iPad again.

Thanks, however:

For the messed up series, there are no season folders any more, and
For the series that are not messed up, a long hold brings up the options: Mark As Watched/Edit Metadata/Delete/Cancel. Edit Metadata allows me to select the series, but doing that is what caused BTVS to go haywire.

If you have no season folders I believe you can long press on the series folder and do the same thing.

Ignore that last post. I’m now back to where I was at the beginning of the evening. Which is good.

My issue now is that for SFU I have the grey folder icon for the collection of five series. On my iPad S1-5 all have proper artwork. On ATV S1 doesn’t: it has a screenshot.

I’ve tried using a jpg as folder artwork for the series collection and it doesn’t work (I think this is a known Infuse behaviour).

ETA: maybe a happy ending. I edited the Metadata and this time it seems to have pulled down all the artwork including an image for the collection of the series. All sorted now by the looks of it.

Does that one show Local Metadata on the top of the screen like you mentioned before?

We were typing at the same time. Glad your back to normal. It will take a sync for iPad and ATV to match if they don’t now.