No plot in metadata ?

Hello,

The fetched metadata for my movies in Infuse Pro 5 appears to be incomplete as posters, actors, runtime, etc. show up, but where the plot of the movie should be there is nothing. I tried clearing all metadata, but after reloading, there are still no plots for my movies. Anyone?

Is this affecting all movies or just a few?

Do you have the ‘Embedded Metadata’ option enabled in Infuse > Settings by chance?

Affecting all movies. I don’t have my ATV available as we speak, but will double check my settings tomorrow. Anything special I should look for ? Thanks

I’d just check the Embedded Metadata option and turn it off if it happens to be on.

You can also use the Edit option to refresh info for a specific movie to see if that helps.

Check metadata language setting, plot will be blank if no matching metadata is available in the selected language. Choose english for best result.

Thank you very much. My ATV is set to Norwegian. Changing the language setting in Infuse to English fixed the issue :slight_smile: