No option 'Use local metadata'

Yesterday I purchased Infuse 6 Pro.

I would like to use my own metadata.

Unfortunately the option ‘Use local metadata’ doesn’t appear in the three-dot-menu.

Enable or disable ‘Embedded Metadata’ in Settings doesn’t make a difference.

Welcome to the forum!

I believe that Infuse will by default use local metadata if it’s in the same folder as the video it’s for. As to the “Embedded metadata” I think this is for those videos that have the metadata actually included inside the video file.

There’s a bunch of good info here for how to set up local metadata https://support.firecore.com/hc/en-us/articles/215090947-Metadata-101

I’m still learning a lot about how metadata works so others may chime in with some additional info. :slight_smile:

1 Like

Thanks for your help.

I created a simple XML-file with the same name as the movie, but unfortunately the data doesn’t appear in the app.

For this forum I renamed the XML-file to a TXT-file

What goes wrong?

diamonds_are_forever.txt (110 Bytes)

If the film has already been scanned by Infuse then it won’t be scanned again automatically to use the xml file

Try using the “Edit metadata” option and tell it to use the xml file which should appear in the list of possible matches.

Thanks your comment.

As you can see i’m new here :wink:

i don’t see the xml file in the list.

Does the file name appear in the list?

Do you not have the year in the movie file name? The xml file needs to have the exact same name as the movie file. The only difference should be the extension.