No networking after jailbreaking with seas0npass 0.6.7

I got my ATV2 jailbroken and booted, but it fails to pickup my network via ethernet and shows no networks via wifi. When manually entering our wifi network it fails to connect.

I have a feeling it may be a bug. I will try re-JB'ing it, but just want to know if there was a work around for this.

 

Thanks

 

Last week I restored my ATV back to the original IPSW.

I did this because of the fact that the ATV did not remember my WiFi network all the time.

 

Today, after reading about XBMC, I tried to JB my ATV again, (with the new SeasOnPass) but this time he did not even recognize any WiFi signal! Not even the neighbours!!

 

I know how to JB, but after trying four times I gave up....

 

I am having the same problem, no networking :(

 

I have tried restoring about 10+ times and still, no networking.

 

Networking works fine in a stock apple firmware, so the issue has to do with the JB somehow. 

 

I tried the latest version 0.6.8 as well, same issue. 

 

I have same problem.

I am using Seas0nPass 0.6.8

If I restore to the original firmware, the network (both ehternet and wlan) will work. After JB and the first Tethered Boot, network is still available. If I put the atv2 to sleep and wake it up again, first of all, there is no display. So I have to do the Tethered Boot again. After that, the display comes up, but no network at all -.-

 

Same here. Purchased ATV, came with 4.1.1

After jailbreaking, no network via LAN or WLAN. I too used Seas0npass 0.6.8, and also works fine with official firmware.

I'm also having the same problem. Wi-Fi was working fine after the first tether. After unplugging the Apple TV and turning it back on, I boot tethered and now it doesn't pick up my network. I used SeasonPass 0.8.3 and it worked fine before jailbraking.

Same problem here using seas0npass 0.6.8. No wired or wi-fi networks can be found after tethered boot.

Is there a potential fix for this? I'm having the exact same issue.

I just thought I'd throw this out - I was using .6.8 - and I still didn't have any networking.

We're looking further into this issue, and if you're able to answer the two questions below it would help greatly in troubleshooting.

1. When was your AppleTV purchased?

2. What SW version came pre-installed?

It was purchased from Apple, several weeks before Christmas (approx Dec. 10). I believe it came with 4.1.1... but honestly - I don't know for sure?

Purchased around novemer 23rd, and it came with 4.0

1. When was your AppleTV purchased? Yesterday, January 23rd 2011.
2. What SW version came pre-installed? 4.0

No networking for me either.  Mine was purchased on Friday (22nd) and was at 4.1.1 on the ATV (the 4.2.1 firmware)

No networking for me either.  Mine was purchased on Friday (22nd) and was at 4.1.1 on the ATV (the 4.2.1 firmware)

No networking via seas0npass 0.6.8 for wired and wireless.

Purchased in November 2010 in US came with original ios (4.0 ?)

JB using pwnage tool AppleTV2,1_4.1_8M89_Custom_Restore.ipsw > had to restored to official latest 4.1.1 (iOS 4.2.1) software > JB using seas0npass 0.6.8 for 4.1.1 (iOS 4.2.1)

 

Hope this helps

Same here.

 

Everything seems to be fine, exept the WiFi part.

Anyone got a solution soon?

Br

Thanks for the feedback. We're still working to track down the issue as it's only affecting a segment of users.

Decided to try the JB again on my Apple TV 2 today.  It'd be first "gen" purchased early October 2010.

 

It all went smooth until it booted with no network at all.  I hooked up ethernet to it to try that and noticed when I go into Settings -> Network -> Configure TCP/IP

If I select DHCP it gives the message "You have now been connected to the wireless network (null)."

 

Guess I'll restore and not worry about it.