No More Ferching


Since I’ve updated my AppleTV 2 to aTv Flash (black) 1.2 (using “maintenance”) it can’t fetch any film or tv series. So no more image poster or abstracts or whatever was fetched before upgrading to 1.2
Is there a way to downgrade to 1.1?



Have you checked that:

  • Metadata fetching is enabled under Media->Setting?

  • The folder type is correct for the media (set by holding down the OK button until the menu pops up)

Yes, I didn’t anything, just upgraded to 1.2 (before all worked).

 was just trying to think why it might be working for everyone else and not for you.   Those settings were introduced recently so it was possible you did not have them set correctly.   It sounds like you need to follow the process for raising a formal bug report with FireCore.   I do not know of any wasy way to revert to an earlier version of the software and anyway that is not really the way forward

It’s happening the same thing here. I have restored the Apple TV, did the jailbreak and reinstall FireCore Media Player to its latest version (1.2) and there’s no more TV Shows database fetching just for TV shows.

It worked fine in previous versions. It’s a curious thing because movies metadata database works perfectly.

Does anyone knows what could it be? Language settings, folders permission in SSH…? Anything?

Have you changed the type of the folders containing the TV shows to say that they ARE TV shows?   You do this by holding down the OK button on the silver remote while positioned on the folder in Media Player to bring up the menu where the type (amongst other things) can be set.   It sounds as if your folders might be defaulted to say they are Movies?    Note that since this setting is by default inherited by sub-folders you can set it at the top of the TV show heirarchy rather than having to do it on every folder.

Thanks to all, yes I did it. Maybe it’s something going wrong with the entire application… I’ll re-do the season pass and than aTV flash installation again.



I have the same problem like you.

Media Player found only for one movie metadata of 200 movies in the directory on my Nas.

Re-jailbreaking and reinstalling aTV Flash dose not helped me.

I also running Plex Server on my Nas without any problems! It found every Movie. 

Really don’t know what to do :frowning:

Can you provide a few example file names you’re having trouble with?

I don’t know how, neither why, but now it does work! 




Avatar EXT (2009) (1080p BluRay x264 DTS Deutsch).mkv

Batman Begins (2005) (1080p BluRay x264 Deutsch & Englisch).mkv

Bolt (2008) (1080p BluRay x264 DTS Englisch).mkv

And so on…


The only Movie that have metadata is: Battle Royale DC (2000) (1080p BluRay x264 Deutsch & Japanisch).mkv


I also have troubles getting metadata for my Tv Shows. I set the share to Tv Shows in the menu!

Example: E:/

 (Folder)Sons of Anarchy(Folder)

(Folder)Season 3(Folder)



Thank you.


Thanks. It looks like there is an issue with MP parsing the two sets of parenthesis you have in your movie file names. I’ll pass along the info to see if we can resolve this. In the meantime if you remove the second set (E.G. change to: “Batman Begins (2005) 1080p BluRay x264 Deutsch & Englisch.mkv”) the correct metadata will be shown.

Regarding TV Shows, I just tested that exact setup and it seems to work ok.

In the example below, I marked the ‘TV Shows’ folder as TV Shows, and the correct info was shown for the mkv file.

/TV Shows/Sons of Anarchy/Season 3/Sons.of.Anarchy.S03E01.mkv