No more Dolby Vision since last Infuse update

Hi guys, hi @james ,

I know there is this post already:

Dolby Vision Profile 7 & 8 support (.ts/.mkv files) - Video Playback - Firecore

However I have a problem since the last Infuse update. Infuse seems not to play Dolby Vision content anymore, which was definitely the case before. My TV shows a Dolby Vision banner, when a video is played in Dolby Vision.
I’ve tried Dolby Vision 5 and Dolby Vision 8 content. I know they triggered the DV banner before, now they won’t anymore.
I have a Apple TV 4K First Gen (from 2017).

Please specify which version # you are now.

DV 8 support has improved in some respects, but also there isn’t really any more “fake” DV. For the first 2 generations of Apple TV 4K this may mean fewer videos will playback in DV, specifically CMv4.0. Improved support will hopefully be implemented at a later time.

I’m not sure that there was any impact to DV 5 videos with recent updates.

I’m on 7.7.2 and tvOS 17.3 (did not update to tvOS 17.4 because there are problems with HDMI CEC).
I’ve tried multiple movies, also DV 5 ones.
Why fake DV?
The files itself were DV, either DV8 or DV5 and my TV recognized them as DV.

Can you check to ensure the Match Content options are enabled on your Apple TV?

Oops, that was it. Although I did not manually disable this option… however thank you, that was an easy one.


is CMv4.0 support by chance coming soon?

It is there for 2022 atv models

It doesn’t always work via plex connected to infuse

Then you will need to provide mediainfo for a file that doesn’t work.
Every single CMv4 file I have tried has played as Dolby Vision. (At least 50 files)

1 Like

from plex on infuse? or via a standard infuse share

That shouldn’t impact if infuse can play it or not.

I’m connected to Plex