No maintenance menu

I jailbroke using the Seas0nPass tool, and ran the ATv Flash (black) installer with no problems, however after my ATv restarts, there's no maintenance menu. Did I do something wrong?

Just did the same thing with no problems, unlike last nite.  However, no installation of additional items is visible?  Strange.

Try ReRunning the aTV Flash.  That worked for me.


I got the same, no menu on the first try.

Ran aTV flash a second time, and then the menu showed up .... 

Go under Nitro  and do the following Nitro>Settings>Lowtide Restart. The menu should appear then

is it possible that problem is, that atv flash beta is not running with the 4.2.1. firmware of apple tv 2nd gen?


i have the same problem and i got the feeling, that this might be the problem...

I am not getting anything either. Just the regular menu i also had.

i did the jailbreak with seasion pass over and over again and it didnt work. itunes stucked with the restore. after updating seasion pass to 0.6.6. it didn`t work either, but after trying it for the third time it worked. then there was no maintenance menue, but after installing atv flash for the second time, it worked! and its great!