No maintenance menu

Followed the directions carefully and was able to get root without too much trouble (had a small slipstream glitch with the iTunes restore where I had to manually specify the restore file to use, no biggie).

That's the good news.

The bad news is I have no "Maintenance" option under any of the menus.

Forgive me for being a total noob, but I'm SSH'd in, looking at a bunch of files (including Cydia), and have the distinct feeling there is a linux command I need to issue here but don't know what it is...

I had to reboot the AppleTV once again (tethered reboot) and the Maintenance menu appeared at the very right.

you should have the nitotv menu...

go into nitotv>settings and do a lowtide restart, and the Maintenance menu should appear. 

Using the latest installer I didn't see NitoTV directly ... and not after rebooting, only the Maintenance tab finally.

Nito was one of the apps listed to be installed.

(Previously (with the bad version), I had Nito and after restarting lowtide, I saw maintenance - now ie. (only tested so far) installs perfect and ask to restart lowtide to finish install.

Thanks for the help. I ran the aTV black installer a 2nd time and it finally worked.

Tried all of the above and still no luck.  Any more ideas?

Followed this guide: step by step after Seasonpass'ing my ATV. 

Everything acted as described, however, I have no extra menus whats so ever??? I feel like it's jailbroken all right, and ATV Flash wouldn't install without that being the case...



Supposedly the ATV should "restart" / "flash" after successful ATV Flash install (it did!) and the menus should be there??

Can anyone advise?


the key here when running the atv flash (black) is to ensure that

The AppleTV must be connected to your TV, and your network (the 'Top Movies' option under 'Movies' should be visible).

Try running the installer again with the above menu showing on the ATV