No longer able to activate Picture-in-Picture (PiP) After iOS 15 update

I noticed after upgrading to iOS 15, I am no longer able to activate PiP mode. The icon for PiP no longer appears.

Toggling iOS settings for auto PiP have no effect

iOS 15.0 iPhone 11 Pro Max

Infuse 7.2

I think it might depend on the format of the video (at least it used to). Does this happen on everything or specific ones?

You seem to be correct. Went back to something I watched last week in PiP. Worked no problem. Current format was avi. Did not allow PiP. Thanks for the info

I have the same problem with the new 7.2 version with any type of format.

The PiP icon during playback has disappeared. It also doesn’t work forcing the option in the preferences.

I must admit that PiP in infuse has always been a bit annoying because a progress bar would always appear at the bottom that progressed every few seconds. That doesn’t happen in other apps and it was a bit weird behavior.

Did it happen to everyone? I hope it can be solved soon.