No ftp and Itunes after upgrade

Hi,

I upgraded my apple TV as usual to version 4.1.5 - together with this update the patchstick was also generated with the latest version of the atv-software (patchsoftware was downloading the file).

  • After this update, i can not any longer connect my ftp (filezilla) or winscp to the apple tv!
  • The Apple TV is also not any longer shown in Itunes and it can not sync.

The funny thing is, that my wlan-router is showing me the apple tv as a connected client (with ip) and the apple tv can directly connect to the itunes store.

Can anybody tell me, why my computer will not find the appleTV? everything was working fine, before i updated to 4.1.5.

Can you confirm the version of aTV Flash software currently installed (Maintenance --> About menu).

The Apple TV shows me aTV Flash version: 4.1.5. / Under the regular info, i found the info, that it is using the AppleTV-Software: 3.0.2

To connect via FTP you may try using the AppleTV’s IP address (in place of AppleTV.local). The IP address can be seen on the AppleTV through the Settings --> General --> Network menu.

If the AppleTV is not appearing in iTunes, you may try a few of the steps described here: http://support.apple.com/kb/TS1453

I already had a try with the IP-Adress - without any success! I also tryed to reconnect the AppleTV with Itunes and also had a try to follow the instructions from the Apple-Support-Document - without any success :oops:

Is there any chance to move back to an older version of aTV-Flash? Everything was working fine, before i made the update. Can you inform me, where to download a older version of the patch-software (WIN-Version)? aTV-Flash 4.1.2 would be fine!

Solved the problem!

Very intersting - my appleTv seems to be like an old car… it needs to be pushed a little bit. Just took a LAN-cable and established the first connection via ftp via cable (not by WLAN). This worked fine - and from now on it is also working via WLAN. I have no idea why - but this solution is working.

Hmm…that’s a bit odd but glad you’re up and running again. :slight_smile: