No files to Playback

Good morning guys,

 

I just installe aTV Black after jailbraking my new Apple TV. Unfortunately, after I followed all the steps to install the Media Player, I am not able to play any file in it. I’ve add the Shares via AFP (enabling it on my iMac and making sure the folders are Read Only) and I have placed many .avi and .mkv files in it. It doesn’t recognize the files and it says there are no files to playback… what am I doing wrong? Can anybody help me?

Thanks in advance!

Giorgio

Can anybody help me?
I have updated to beta 6, added the shares… and when I browse to the folder where the files are supposed to be, I keep getting the message NO FILES TO PLAYBACK.

 

Any idea?

 

Thanks in advance.

What type of files?

This would be what one would expect if you are trying to a media type that is not currently supported (such as mp3 files).

Hi there… i’ve tried AVI and MKV mainly… no MP3 so far… :frowning:

 

thanks for your time.

Are the files visible when browsing from your computer? Can you provide an example of one of the filenames?

Hi James,

What do you mean by all visible? I can browse in the computer and play them, as well as because they are in hte PUBLIC folder, I can open them from my other Mac that is in the network. When I access the media player, I can see the folder but it seems to be Empty, as it says there are no files to playback.

Sin Identidad BRScreener (Dual).avi

Top Gear S16E06.avi

are some examples.

 

Thanks for your help.

Have you tried re-booting your Apple TV2?

After a recent Nito TV update no items were appearing under the “Maintenance => Manage Extras” menu. I re-booted the ATV2 and they all re-appeared.

Same problem. No .mp3 found on NAS. Everything works fine with XBMC. Please solve (otherwise Flash Black does not make any sense)!

It says in the notes for the media player that it does not currently support mp3 and that this is planned for a future release.

I didn’t read that. The most essential media format isn’t supported… =O

I know where you are coming from :slight_smile:

I believe that the emphasis at the moment has been on getting video related formats to work to an acceptable elvel.

I think the fact that it is Apple TV explains the emphasis on video formats above audio ones. While I like having Last FM and podcasts available I mainly want to watch things on my TV. I have other methods of serving up MP3, AAC and Minidisc audio to my hi-fi. I’m surprised that anyone should think that MP3 was the most important media format for a video device.

Same here too.

aTV Black beta 6, Lion GM build.

Media player sees files on my two Time Capsules just fine, but not in my shares on my iMac.  The folder are visible, but clicking on any says there is no media in them. I also cannot see any nested folders.

Are you connecting to your Mac via AFP or SMB?

Good question - the shares are exposed as both.  Which does Media Player try to use by default?

I will turn off SMB when I get home and see if this makes a difference.

Thanks,

John

Ok, well it will just depend on which option you chose when setting up the share.

You can check the protocol being used by viewing the share’s settings through the Media --> Settings --> Manage Shares menu.

SMB has changed in OSX 10.7, so there are some issues at present, but AFP streaming should be working.

It is AFP

 

so were  do  i put my moves files so they appear on atv2

thanks

 

Are you using a username/password to login from the AppleTV? If not, the AppleTV will connect as a guest, which may or may not be able to access your Mac’s folders.