No files show up in the library ever

I followed all the instructions on the site and have been looking all over the support pages and forum to see if i can fine help and have found nothing. The issue I am having is that the Apple TV 2 (black, running 2.2) found my mac mini that has the external hard drive attached to it, but it cant find any files. I have enabled file sharing and made paths on the mac to show to the drive and the folder and still there is no files being found. I have also tried to attach it to my AirPort Extreme and that didn’t work ether. I have just run out of patience now and need some additional help. Any thoughts or help would be greatly appreciated. The support pages make it look so easy yet it just won’t work for me. 

Thanks in advance.

Still have not been able to figure this out. Anyone having this issue or can anyone offer help?



What format is the drive and are you trying to use SMB or AFP as the way of connecting? I believe that MacOS has issues sharing out drives that are not in Apple format?

The drive is formatted in FAT32. My MAC mini can see it and access it, as well as I added it to the file share. I also don’t have a problem hooking the drive up directly to the mini over using it hooked up to the AirPort, I would honestly prefer using it connected directly to the mini. Firecore setup the MAC mini connection as a AFP, but I have tried switching it and it still didn’t work. I’m not sure what the difference is between the two AFP and SMB, which every I can get to work will be fine. Any help would be great. 



anyone else have any thoughts or help?