No device detected

Trying to jailbreak an ATV2 running 5.2.1  I have never done this before but when i open seasonpass it tells me UI scripting is disabled, i click enable.  Then i create IPSW.  It tells me no device detected and to connect the ATV to the USB to continue.  I thought it was supposed to be disconnected during this step and it would download some files? Connecting it to the computer with or without power hooked up does not help.  Lights blink when it is hooked up. I’ve tried putting it in DFU mode.  Lights blink rapidly after 5 seconds of holding menu play/pause.

Any ideas?  I’ve found a few people that have had this problem but it seemed unresolved.

 

Thank you,

 

 

Matt

 

I’m having the exact same problem. ATV2 vs5.3 (6105)

are you using mac or windows pc?

Mac osx Mavericks. I could do windows if that will work better

hey there,

same problem as you guys. i’m running mavericks on the newest 27" imac. there are no ios devices connected. itunes isn’t running. do you think windows will solve the problem? (i hope not … somehow.)

for windows, just let the device connected for a while or when you see a note on the right bottom part which says “usb successfully installed” before opening seasOnpass. Hope this helps.

Does this make Seas0nPass start the download of IPSW 5.3?

 

The only thing that will make seasonpass start the download is you clicking the “create ipsw” button.

Ok, tried it on another computer running Mountain Lion. Exact same thing happened. Click on “Create IPSW” and get error message “No Device Detected. Please connect the Apple TV via USB to continue”

 

I’ve tried connecting it, but still get the same error. 

 

I then tried using Windows XP, I get “waiting for device. Please connect the Apple TV via USB to continue”

I’m trying it on a Mac with Maverick.

The only thing that made seasonpass start the download was clicking the “create ipsw” button and connect the ATV2 via USB. I just followed the instruction that @firecore told me.

So if you have the same issue try connecting the ATV2 when the message pops up. (Mac OS X 10.9 Mavericks)

What also works for me is I usually plug in the power cord for a minute or 2. Then I unplug the power cord and plug in the micro USB to the computer. If the LED is blinking, it should work. If not, it will not. At least that’s my experience.

I  had the exact same problem! The solution for me was I tried a different cable and that worked. i actually used my wifes black berry cable that charges her phone.Detected it right away.

But I don’t know why. Just kept messing around with it. Part of the problem is the instructions appear to say that the download will begin without the Apple TV plugged in. I was confused by that. 

The older versions of Seas0nPass did not require you to plug in the micro USB cable at the beginning when it tries to download the IPSW file. But the current version does. So that’s why.

I know it’s an old post but just in case someone gets here (like me) from google…
try a different USB cable. I switched mine and it worked.