No Collection in Movies with Plex Database

I switched my database from Mediaelch to Plex. It works (almost) perfectly in Infuse.
Movie collection is only listed in Infuse in the collections category. Unfortunately no longer in films as it was before. is this a mistake? In Plex the collections are correctly recognized with TMDB. “Collections” is active in the Infuse setting.
Unfortunately I have not found anything related to the problem.
I don’t know if this is important, but I am a pro user. The problem is on Apple TV and also on Mac OS.
Can someone kindly help me?
Thanks :blush:

Are you browsing the Plex share directly, or using the Infuse library feature?

If you navigate to Library > All Movies do the collections appear there?

Hello James. I use the Plex share. Metadata and watched / unwatched works without problems and is immediately synchronized with plex.

would be cool if someone answers.
3 weeks of waiting for a loyal premium user.
That’s just a small thing.
I read here that it affects many users.

Collections will be available when browsing Plex items through the Infuse library.

Do these appear correctly if you navigate to Infuse > Library > Movies > Collections?

they are displayed correctly in the collection. it also works with the .nfo data beforehand. i want my collection to be displayed in the library. as in plex or with .nfo data. infuse recognizes the collection. why are they not displayed in the library.

I guess I’m not understanding what you are seeing.

Can you check to ensure your Plex libraries are selected in Infuse > Settings > Library?

If I navigate to Collections via the Search tab in Infuse, this is where Collections are displayed.

Does this match what you are seeing?

I hope I can explain it again correctly. If I take metadata with nfo, the collection is displayed in the collection AND in the library. If I take the metadata from Plex, the collections are ONLY displayed in the collection but NOT in the library.

Plex Collection

Plex Library

Infuse Collection

Infuse Library (NO COLLECTION)

At this point, collections are also displayed with nfo. With Plex metadata, no collection will be shown here.
James, I hope you get what I’m talking about. A lot of people have the problem.

Library Infuse (Plex-Metadata “source TMDB”) It is displayed incorrectly in Infuse

Library Infuse (Infuse-Metadata “source TMDB”) It is displayed correctly in Infuse

here again with iPhone…

source Infuse (TMDB)

source Plex (TMDB)

It can’t be Plex. In the plexus it is displayed correctly.
Please help me…

Were these collections automatically created in Plex, or were they created manually?

Which metadata agent are you using in Plex for movies?

I’ve tried both. The same result comes with automatically created and manually created. As an agent, I use The Movie Database.

Is there anything new?

We’re looking into this. Stay tuned.

:blush: :+1:

Thank you James and Thank you Firecore-Team. In the current Beta, it works great on all Platforms. :blush::+1:t2::kissing_heart::kissing_heart::kissing_heart:

1 Like

i am also experiencing the same issue but with jellyfin.

Infuse 7.3 is now available and includes support for displaying collections in more areas.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.