No audio on VOB files

I just installed the latest upgrade, 1.3.

When I attempt to play a VOB file, which previously worked, I now get a

message stating something like the playback quality may not be very good

with this file type.  I continue to play it; the picture is fine, but there is no audio.

I have tried putzing with the different audio options, but can not get any audio

out of my VOB files.

Is this a known issue? Is there an option I can change? Can I regress to 1.2?



Is this a true .vob file or was it converted to something else?

Which version of AppleTV software are you running?

The VOBs are those of several of my DVDs I created using DVD shrink.

The Apple TV is at 4.4.4

However, I just realized something:

A light on my stereo comes on when it is receiving DTS/Dolby

So, the audio must be making to the stereo, but no there is no sound.

My HDMI goes from my Appple TV to the TV.  There is a Digital Audio out at the back of the TV

and that cable goes to the Digital Audio in of my stereo.

So, I cranked up the volume on the TV, which is always off, and there is sound!

So, not sure where the problem lies. Must be my TV.  I tried various audio settings in the Apple TV 

to no avail.

I’ll have to try plugging an optical audio cable to the input of my stereo.

I doubt it if is a problem with aTV flash.

Just a quick update. My files are on a shared SMB folder on Windows.

My Boxee Box will play the same VOB, with audio, however no Dolby

or DTS.