No aTV Flash Logo, No text runing, no instalation at all

Hello,

I successfully created the aTV Flash Drive, I unplugged my ATV and plugged the FLash Drvie, plugg the AC again and nothing happened. Still the same ATV.

I’m using aTV Flash V. 3.5.2 on a MacBook with OS 10.5.6, a 4GB SanDisk Cruzer Micro Media and a 160GB ATV.

Help!!

Rudy

Did you get this when the USB patch was done on your Mac?

Nope, I didn’t get that message… I got something like “Drive Sucesfull Created” or something like that…

Any ideas?

Try again and be sure to keep aTVFlash as the active application and do not go to another app during the install onto the USB drive. First you will need to erase the partition on the USB drive first and then erase the USB drive. This way the partition map gets changed and then the drive gets completely erased.

I was having same problems. Think it was the flash drive i was using (pqi 4 G ) so I tried my iPod Shuffle and success

hi

I have the same Problem. I tried 5 different Sticks (including the Apacer from your list and my IPod Suffle 1st Generation). AppleTV just does not boot from the stick. Creation works without problems!

Any Idea?

Regards Chris

I got it. Createt the Flash Drive on my old G4 Powerbook… then it worked