No art work on Sapphire

I have a first gen Apple TV running the latest Apple software and atv flash patch. Sapphire doesn’t display any art work except for the generic color screen art.

Does anyone know how I can remedy this?

Thanks

You have to run the Import All Data function in Sapphire for it to go to IMDb and pull the poster artwork and apply it to the movies.

Thanks for the reply madcran,
I should have said in my original posting that I have imported the data from IMBD, and the art work doesn’t appear. I have installed the last three atvflash updates and I have never been able to see art work after importing. I did see something on the Sapphire website that said that if there was no art work the permissions had to be checked as Sapphire needed write permissions to a certain folder.

Any ideas?

Thanks

Here’s what I would do.

  1. Use Fugu or CyberDuck to connect to your AppleTV.
  2. Once connected you should be in the frontrow folder. Go to Library > Application Support.
  3. Rename the Sapphire folder to Sapphire1 or whatever you want to.
  4. Launch Sapphire on the AppleTV and see if the Import Data option now imports the correct artwork and it shows up.
  5. Disconnect from the AppleTV from Fugu or CyberDuck.

Let me know how it goes.

Thanks for the suggestions madcran,

I did as you suggested and renamed the Sapphire folder. I then ran the import again but no luck, I still get the generic color image. I then looked inside the Sapphire folder on the Apple TV and saw that there is a folder called “Collection Art” and inside that is a folder called @TV and inside that are folders for the different TV shows but there are no image files inside, the folders are all empty. I even tried going to TVrage and copy the image files to the Sapphire folder on the Apple TV but that didn’t work.

Do you have any further ideas?

Thanks

Kevin

I am just re-importing date for Sapphire and I discovered that images for Movies works but still nothing with TV shows.