No Art in Folders

Hi all,

I have bought the Infuse Pro for the new Apple TV. I added my Nas as a favorite folder, which is organized in the next way:

\Movies
\21 Black Jack
\21 Black Jack (2008). XviD-480p AC3-6ch.avi
\21 Black Jack (2008). XviD-480p AC3-6ch.jpg
\21 Black Jack (2008). XviD-480p AC3-6ch.nfo
\21 Black Jack (2008). XviD-480p AC3-6ch-poster.jpg
\poster.jpg
\Avatar
\Avatar (2009). XviD-480p AC3-6ch.avi
\Avatar (2009). XviD-480p AC3-6ch.nfo
\Avatar (2009). XviD-480p AC3-6ch-poster.jpg
\poster.jpg
etc, etc…

I organized everything according with XBMC and Plex, and it works perfectly on those programs. However, when including the folder into Infuse, all I can see is a gray image for each folder with a folder icon in the middle of it, but no Art for the folder in itself.

I tried to include a folder.jpg inside some movies to see if that was the problem, but again I can’t see anything but the gray picture.

When entering into a specific movie, I can see however the Art and the information of the movie, but not on the main folder where I have a folder for each movie.

Any solution on this? I would like to watch all the posters of the movies, as in Plex or XBMC.

Thanks in advanced.

what connection method are you using to connect from Infuse to your NAS?

Hi,
I didn’t know there were different methods, but after watching your comment I tried to connect the folder again and I say SMB method, which I did and it solved my problem.

Thanks a lot for your help!

Yes, also worked for me… Thanks. UPnP did not show folder art :frowning: