nitoTV and NAS

I got it to work!!!

I made so many posts asking for help I thought I would just create a new topic to let everyone know what I did.

In nitoTV under network I selected “Add Manual Share Point” and used the following settings:

Mount Name - MyBookWorld, this is the default setting for my NAS WD drive
Network Address - this is the IP address of your NAS (XXX.XXX.X.XXX)
Choose Login Type - I chose Guest Login
Volume Path - Public, this is the name of the folder that I chose on my WD NAS

You will then get a list of options, this is the Mount Point screen.

Change Mount Type from “atp” to “smb”

Save Mount Point

You will now see it listed under Network, select the name you gave it (MyBookWorld) and it will mount the drive.

I was then able to go into Files and see everything, including all the subfolders under Public.

I hope this helps someone.

:smiley: :smiley: :smiley: :smiley: :smiley:
This works …great thank you very much
v/r

Yes, thx…worked for me as well.

Doug

helped me!! life saver. thanks boss.