Nito TV - Network Mount Failed!

Hi, I am new to this forum, so forgive me if this topic has been previously broached and answered. I searched the forum and couldn’t find an answer to this issue. I set up a Manual Share Point (MSP) for my laptop so I could access the content on it (in Movies) and managed to bring it up and navigate through the subfolders with no trouble. I saved the MSP. The following day, I tried to use that saved MSP, and I received this error: “Network Mount Failed! mount_smbfs: could not find mount point/mnt/Scratch/Volumes/Movies: Socket is not connected”. I have rerun the Nito TV Smart Installer, restarted my Apple TV and my laptop, deleted the MSP and built a new one, but nothing seems to work. Anyone have a solution? Thanks!

Is your notebook being powered off or put into standby mode while the share is mounted on the AppleTV? If so, the share should be unmounted from the AppleTV prior to this occurring. The share can easily be unmounted through the nitoTV → Files menu. Simply highlight the share and press the left arrow (<<) button.

Hi Max. Thanks for your response. No I don’t think my Powerbook was powered off or put into a sleep or standby mode, but even if it had, wouldn’t deleting the MSP I originally created and making a fresh one resolve that? There is nothing under the Files menu. There was only something there the first time, when I’d successfully made the MSP connection. I just tried selecting the new MSP I created last night and clicking the left arrow (<<) button as well. It didn’t do anything, at least, not that I could tell.

Similar problem…getting very frustrated with this. Cannot mount. Everything works BUT being able to mount. Everything worked just fine until update. CAN WE UN-UPDATE until the UPDATE IS FIXED???

 getting the same msg... tried everything any fix for this?

Me too.

"socket is not connected"

was working perfectly for weeks and now this.
THe only thing I've done recently is update to iTUnes 10. 

Will running the patchstick again help?


 

 

It may be a share point setting issue.  If you post or pm me your settings I can review them for you.

Same problem, please help!

 

Configuration of the Mount Point is as follows:
Mount Name: Ageu MacBook
Mount Type: smb
Mount Address: Ageu-MacBook.local
Requires Authentication: yes
User Login: (matches account login)
Password: (matches account login)
Volume Path: Movies (existing path in my Mac)
Auto Mount/Custom Path: off

What are you entering for the Volume Path?

Just: Movie

Hi max, I have the same problem however in my case I DID power off while the share was mounted. (computer set to power off at midnight every night, I’ll change that setting now). But how do I get it to work again as it hasn’t worked since.

Thnx.

Do you recall the error you were receiving?  Was it something like 'access denid

Same problem too … Still no solution?

The error message is the same for everyone, regardless of the mount name ;

""Network Mount Failed! mount_smbfs: could not find mount point/mnt/Scratch/Volumes/<mount_name>: Socket is not connected".

Please help, this behaviour is a little bit frustrating ...

[quote="max"]

Do you recall the error you were receiving?  Was it something like 'access denid

[/quote]

 

Hi max, I get the acxess denied msg, I have tried smb, afp and nfs. 

[quote="max"]

Do you recall the error you were receiving?  Was it something like 'access denid

[/quote]

network mount failed

mount_smbfs: negotiate phase failed:syserr= Connection refused

I think I've found a way to workaround this problem. At least, it worked for me. The bad news is that you'll need to completely recreate your SMB shares, but at least you'll be able to recreate them and they'll start working again:
  1. Connect to the AppleTV via FTP (http://support.firecore.com/entries/259290-transferring-files-via-ftp) 
  2. Navigate to the Library/Application Support/nito/ directory. 
  3. Copy the 'mounts.plist' file to your computer (for backup purposes)
  4. Remove/delete the 'mounts.plist' file from the AppleTV (WARNING! You will lose all of your saved shares).
  5. Restart the AppleTV
  6. Navigate to NitoTV/Network
  7. Recreate the SMB shares you require, as described in the ATV tutorials.
ADVANCED TECHNIQUES: If you are having problems with only one share, even after attempting to edit it in ATV, it's possible to edit or delete a single entry from the mounts.plist file that you saved earlier, and then send the updated file via FTP to the AppleTV. If there is interest, I can post a step-by-step procedure, but this is not something for the inexperienced.

This worked perfectly for me tbeardmore. Just wanted to say thank you.

HI...this worked for me initially...but the next day..I started getting socket not connected error ....any ideas how to fix it?

worked well for me. Thanks!