Nito TV & Linksys NAS200

Hi

Does anyone have this network storage system?

I cant get it to work.

Mont Name: NAS200
Mount Type : I tried them all (nfs smb & afp)
Mount address : xxx.xxx.x.xxx
Required authentication : tried Yes and No(Guest)
.
.
.
Volume Path : tried /DISK/
/DISK
DISK
disk
/disk
and I tried blank
Auto Mount : ON
.
.

error => mount_smbfs: UNC no resp dict, rd=0x0

Can anyone help?

http://nasi200.org/wiki/Main_Page
http://wiki.awkwardtv.org/wiki/NitoTV

Is anyone using the Linksys NAS200 ?

The NAS200 works fine on my PS3.

good news - I installed Boxee and I can see my NAS200.

Anyone knows why I cant see it using the atv software??

Thanks

I am having the same problem except I have FreeNas and can see the share in Boxee but not in Nitro

You may want to double-check the volume path. This should match the drive name/folder you are attempting to access.

Mount Type should be set to SMB.

Authentication should be on.

Username/password are required.

My NAS200 is now working with my apple tv

                Is it normal that my apple tv freezes when I am accessing my NAS200?
                Sometimes I have to restart the machine
                Sometimes it takes 7 seconds to go inside a folder.

Here are the settings

Mount Name: just pick a name
Mount Type: smb
Mount Address : your NAS IP address
Requires Authentication: Yes
User Login: your admin user name
Password: your admin password
Volume path: This should match the drive name/folder (my case DISK/ )
Auto Mount: On
Use Custom Path: Off

And works

Sometimes when accessing or mounting a drive it can take a few seconds. If you have a large number of files in a folder, it may take longer than if you have 1 or 2 files in a folder.

yes you are right.
thanks
I love it