Next episode won't play

Hey,

I have a few problems with the recent version which are mostly less responsiveness, content takes longer to load and moving forward and backwards take significantly longer than what it used to take.
The major issue I’m having is that once I finish watching an episode and trying to play the next one, the episode just won’t play and will buffer with a black screen and a spinning wheel. Backing out of the buffer screen and trying to play the episode again or some other content will not even try to play the episode. Terminating Infuse will solve the problem.

What I’ve tried:

  • Played other content from another devices to make sure my PLEX server isn’t the issue. (even while this is happening)

  • Once I get the buffering or when I finish watching an episode, check network speed via infuse. Everything is working as it should with 1gb speed.

  • The issue is reproduceable on each next episode (first one plays, next one doesn’t)

Please advise.

It appears 7.3.8 fixed the next episode not playing.
Skipping backwards and forward still takes a lot more than what it used to (white a Shield + Kodi I get instant response on the same content)

Unfortunately updating to 7.3.8 hang the app on the launch screen. Starting it 3 times didn’t help.
Eventually I’ve removed Infuse and reinstalled it, which solved the problem.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.