New zoom feature in v1.2

Just updated to v1.2 and tried the zoom feature on a trailer of Avatar I had on disc. Tried switching to stretch mode and it worked fine, but on trying to revert to normal mode and resuming playback by choosing one of the time points presented, the ‘normal’ letterbox playback is shown overlaid on a flashing 'stretch’ed full screen. Had to stop playback, back out and resume play when re-choosing the same video.

Is this happening with more than one movie file?

Can you send in a bug report?

Hi, tried a few others (e.g. 300, Bourne Ultimatum, Spiderman trailers), all three different formats, avi, mov and wmv, and all display the same behaviour i.e. resuming play after switching back from stretch to normal causes the letterbox video to playback over a background (top & bottom black areas) which appears to flash the last frame of the stretched playback.

I’ll try and submit a bug report at the weekend - off now on a business trip for three days, sorry.

I’m still on a tethered 4.4.4 Seas0npass jb BTW.



Ok, a bug report would be helpful, but it may be worthwhile for you to update to 4.4.4.

Hi, I did as you suggested and updated to the untethered 4.4.4 jb (after many tries, unlike the tethered 4.4.3 which I did first time with no probs), re-installed aTV 1.2 and now I can’t reproduce the error - video replay is changing from normal to stretch and back with no residual back image. Must be some weird incompatibilty between 4.4.3 and v1.2 that 4.4.4 doesn’t have.

I’ll delay submitting a bug report until it recurs. Thanks for your responses.

Great! :)