New with apple, new with infuse - trying to connect to Plex or sharing from my PC

Yes, I have now enabled everything for the DLNA-server to work from that link. However I need to try this at home later (I am at work now).
But I still need to manually add my share-settings in Infuse for this to work? Or will theese setting auto-find my PC you believe?
Thanks for helping out btw!

Once you have set up DLNA the folder you share with your movies in etc will show up in the Infuse app, then just add it as a favourite and that’s it, it will then download any metadata and make it look ace.

Adam

I really hope that will work out, if so I really appreciate your help. Also if understand correct, I will also delete the Plex connection?
Can I if everything works out as intended play atmos enabled movies with infuse right away?

(This info should be in the guide I think, nowhere can that be found)

Yes you will be able to remove the Plex account from infuse as it won’t be needed, it should all work fine, I’m not too sure what audio formats are supported, but I’m pretty sure ATMOS is only supported on iTunes & Netflix movies, not local streamed content, though I could be wrong.

Adam.

I did call my girl (she is at home). The Plex connection was lost (again) so it wanted me to link the 4 digit code. So I dont have any Plex-connection now (good).
I did also clicked “Forget this Share” to redo everything from scratch, because my Movie-folder was under “Saved shares” even if Plex had lost its connection.

But no other shares is to be found, I did again try the SMB manual settings but it cannot connect to my PC.

Ok well when you get home, try setting up the DLNA server on your home PC and it should then show your folder in shares on infuse.

Adam.

I did do that (Using teamviewer to connect to my PC at home). So all things are made on the server already.

And infuse still don’t find the share? Then something is wrong with your computer or your network, if the share was there infuse would find it, so if your DLNA server isn’t showing then it’s a Windows 10 or network issue, did you restart PC after enabling the DLNA media server?

Here’s another link to DLNA on Windows 10 just in case you missed something … How to turn your PC into a DLNA media server on Windows 10 • Pureinfotech

Adam.

No, no share is to be found. And I have done every step in thoose DLNA-guides.

I have restarted everything.

I will try your link back home again. I will update how it goes after that. Maybe reinstalling windows might help.

Welcome to the forum!

First, using DLNA will keep you from enjoying many of the benefits of Infuse. You’ll get a more enjoyable experience if you use a connection like SMB.

There are several users guides here Infuse – Firecore that will assist you in setting up infuse and on the one titled “Streaming from other devices” here Streaming From a Mac, PC, or NAS – Firecore has a link in it that will help get your Windows 10 sharing set up. here How to quickly share files in Windows 10 - CNET

Once you get through that and make sure you have all of the permissions set up you should be able to continue.

Let us know if you hit a snag.

When I use SMB my video files are all over the place and not in folder order like they are on my NAS, most of them are ok but some are out of the folders they are in, if I use DLNA everything is fine and in order like it should be, any reason this is happening?

Thanks,
Adam.

Wow I made it after all! :smiley: Thanks all!

I did remove every device, checked my cables and connected everything a bit different and woila, the files appeared.
I have also enjoyed Atmos sound from my PC. But somehow I cannot change the Apple TV to Dolby Atmos?
digital
My Samsung TVs settings are bitstream and dolby digital, but when I go into the apple TV settings I can only choose Dolby Digital 5.1 and not Atmos?


Read this thread about Atmos with infuse, all your answers can be found there regarding ATMOS.

leave Apple TV settings to Auto and infuse sound settings to Auto, you will get the best sound available with this depending on your setup.

Do you have your Apple TV 4K connected directly to a Atmos sound-bar or AVR? Samsung can’t carry DD+ Atmos over ARC if your Apple TV is connected direct to TV.

You will need to connect the Apple TV to a Dolby Atmos capable system for the Apple TV to detect Atmos automatically and show up in the. options

You can test Atmos with Netflix or iTunes movies to see if you are receiving ATMOS. Infuse doesn’t do ATMOS

Hope this helps!

Glad it’s sorted and working.

Adam.

1 Like

The reason this happens is that Infuse will automatically flatten folders that contain only one item. If you set up your files in folders as shown in the users guides it will generally work great. Also, when you use the Library to browse your shows it will all be correct as expected but Library doesn’t play well with DLNA.

Ok thanks for getting back to me, I’ll have a read of the guides.

Adam.

I have my TV with HDMI Arc to Soundbar and Apple TV and PC to HDMI ports. PC gives Atmos that way but I cannot set the apple settings. I want to fix this because the main reason for buying apple TV was to watch Netflix in Atmos that way. As I have connected it now. It should go right? Or is it some setting on the TV or something I need to change first?

Hope its OK to ask this another question here even though its not related to infuse?



There is a sub forum for non Infuse related questions. https://firecore.com/forum/104 Usually not an issue to ask here but every time you post it sends an email notice to those who have participated in this thread and those watching it for more info on the original post.

Ill make a new thread there, thanks!
Going to be fun now using Infuse instead of Plex. Really liked it yesterday when trying out some different files.
Have a nice weekend!

/Patrik

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.