New update version for black ATV does not work

I downloaded the most recent update and when I tried installing, the installer said this version is out-of-date.



Do you have any firewall or security software installed?



I have the  Mac O/S Lion security software &  little snitch installed

You may try disabling these and re-running the installer.


Disabling Little Snitch was the answer. THANK YOU!


I purchased and downloaded the software today and nothing has worked for me.   I tried the windows & mac version, I even hard wired the apple tv directly to the pc and manually set the ip addreses, ssh’d to the atv box to make sure connectivilty was established and I still got the version is out of date message.    XBMC was previously installed on the machine and is still running, not sure if that makes a difference.


Issue resolved…    When receiving the “version out of date” message, instead of shutting down and starting over, I just clicked back button then next and everything worked perfectly.



I’m trying to update Maintenance thru Menage Extras and it’s not working - it goes thru the update, shows Installation Successful then relaunch ATV and… back again - shows I need to update. Same with Media Player 



all is good now, at last I menaged to update it by reinstalling aTV Flash black

Thank you leonh from post #7! I was stuck, but that worked for me.

Thank you leonh from post #7! I was stuck, but that worked for me.

Hello, I purchased today and receive the ‘out of date’ message.  Back button then resume seems to not work for me.

Logged out of my VPN connection and all is well