New untethered jailbreak not working.... Back to tethered!!

I downloaded the new version of Seas0nPass last night and ran the jailbreak process. Everything went exactly right, but when I re-connect the aTV to my television, all I get is the picture telling me to connect the aTV to iTunes… I’ve tried three times and very time the same thing happens…

I’m going back to the tethered jailbreak which has been working 100%!!

If anyone can help me get onto the untethered jailbreak, I’d be very grateful!

I would delete the old appletv 4.3 version,  i reckon Seas0n pass is picking that up instead of the newer version
Do a search for the IPSW and delete it it should then pick up the correct one

4.4.4. untethered is no problems,  just doing my third one without a hitch

 

 

I am having problems too. New Apple Tv2 with no jailbreak before. It hangs sometimes when booting. I reset it and then it works (sometimes).

Thanks tevvie - I should have been more clear - I actually never had the 4.3 jailbreak. The tethered jailbreak was the 4.4.4 version. So the software versions are the same, I’m just trying to go from the tethered 4.4.4 to the untethered 4.4.4

I would still delete ANY older versions and redownload the latest

even to the extent of restoring in iTunes to a "“real” version

i went from tethered to untethered though without a hitch

 

Do you mean older versions of the ispw file? Will give it a go, but I’m on a pretty slow connection unfortunately, so it’ll take a day or two to download!!

Think I might hang on to the tethered version for now…

 

No i mean restore the version in iTunes to the defaults (shouldn’t need a download i would think) then make sure all older versions of seas0npass etc are deleted,  download the latest seas0npass from the website

are you on dialup or something

 

I had a couple of problems on each of 2 ATV jailbreaks.  But over the last year I have found that most of the problems were on my end.  Make sure your USD is plugged in all the way when going to DFU.  Make sure no other devices are connected to iTunes or computer.  My iPhone uses wireless sync so I even turned it off.  I don’t even multitask and do other computer or wireless activity on my local network.  Do plug or unplug anything until it tells you to.  And make sure when it says to disconnect from USB/DFU and connect to TV that you do it quickly, connect the power supply first, then connect the hdmi.  

When I was having problems, in the past, someone advised that the iTunes Application can not be buried in another folder inside the Applications folder.  So I now have it just in the Applications folder.

I find that I have to follow the directions precisely, word for word.  It is very fussy with any deviation.  When I do that it works everytime.

Yes i agree on this,  even have to switch Macs as this one has Parallels installed and it certainly doesn’t like jailbreaking

I used to have lots of troubles but now i can jb every time without an issue

 

Thanks guys - I thought I had been following all the steps precisely, but perhaps I got something wrong somewhere. I’ll try restoring the aTV in iTunes and then try the jb again. 

Thanks for the help!

Same problem here -untethered not working. Cable is ok. Latest I Tunes, newest Seasonpass.  Creates IPSW no problem. Creates ITunes script. DFU-no problem. Dies when process is almost complete. Tried with 2 machines: Macbook Black ( has not been successful since 4.2 with JB but was hoping it might with this update) and IMac-always works. Why do I see three IPSW’s when the JB process opens I Tunes and searches for IPSW? I can only find the most recent one from SeasONpass and it is in the Tether folder in documents. Should I put the IPSW on the desktop? I have used used both auto and manual procedure to choose the IPSW. Every JB before  this was-no problems except one time I had to try twice and another I had to reload- as mentioned above (not update) ITunes software.

just attempted again with the newest .8.1 seasonpass. got the JB even with my Black Macbook. Probably would have worked untethered, but I folloed advice based on .8 Seasonpass in another thread and kept the power plugged in for the whole process waiting for the 1604 error. Final verification hug up, but I unplugged the power and success. With the 1604 error, if you unplugged everything and then rehooked up to TV etc, it was actually jailbroken in spite of the error message. But this new SP update seems to have solved the problem.

I have found with one of my atv’s that I don’t have sufficient grunt from the the USB port to get the unit to “flash” the light consistantly. My two others don’t seem to behave this way though
What I have found with this rogue unit is to plug the power cord in till the light flashes quickly then I can unplu the power cable wait the 7 seconds and bingo in DFU mode same as the others

The newer Mac’s have more power at the USB ports.  I have a newer and older powerbooks.  I can’t use the older on because of the lower power at the USB port.

Lower power. Good point. That might solve alot of peoples problems. Thanks. 

Whilst I would agree with this, in my case same Mac (2010 iMac) same cable same USB port different atv’s
Had me scratching for a while and wading through forums till I also found the power cable post. I just adapted it for my own needs which seems to work for me