New issue today (7/10/21) with playback of any video

Last night we were able to watch anything from our library on the Apple TV (4K - gen 1) - this morning, attempting to watch any video drops us out of the Infuse 7 app back to the main Apple TV screen. We are able to watch the same videos using Infuse 7 on our iPhones and use AirPlay to view through the Apple TV box.

Did we get an bad update overnight of the app? Any suggestions are welcome.

Welcome to the forum!

What is the version of Infuse on your Apple TV?

Have you tried a restart of the Apple TV?

Restarted Apple TV and it didn’t resolve the issue - tried a few varied videos to see if it was file specific without any luck. Version is 7.0.2 (3624).

Apple tvOS version is 15.0 (19J5288e)

You may want to update Infuse, the current version is 7.0.7 and also, the tvOS beta 15 is known to have many issues so far so that may be the problem.

Thanks - appreciate that suggestion

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.