New Installation Not Working

Hello All:

I just purchased aTV Flash this week and tried to install it to no avail.

Followed the instructions to the letter and cannot get past the Restore in the Seas0nPass directions.  It appears that everything is fine as I follow through the instructions up until iTunes 11 starts the Restore portion, then iTunes does not perform the restore and the installation tells me that the Restore failed.

I opened a support ticket on Tuesday and have yet to hear anything back from technical support, which does not speak well for fireCore in my opinion.

I’ve always been very nervous about “Jailbreaking” any of my Apple iDevices and have not tried it until acquiring this product because I wanted the ability to access my movie and audio files from my in home network stored on my Synology NAS.  After reading the reviews for this product, I decided to give it a try…turns out that maybe I should have stuck with my original decision to not “Jailbreak” anything.

Has anyone else out here had, or are having, similar problems with installation?

Is fireCore’s technical support always this slow to respond to a submittal…especially for a new customer and new installation?

 

Thanks in advance for any help you can provide.

Todd

I’ve had similar issues restoring from iTunes and finally got it to work by downloading a program called iReb that puts your ATV into DFU mode so that it can restore properly. Google it and give it a try!