Netflix now gives update message but....

As background, I have a number of ATv2’s all with 5.3 jail broken and XBMC Frodo. All works fine. We also watch Netflix on it and today it started saying I need to update when we go into Netflix. Naturally, I say no, but I’m concerned at some point someone here at home may think they are supposed to say yes, then I’ll be screwed for XBMC. I thought the fireCore Seasonpass turned off the update request. It only does it when going into Netflix, but it is definitely the iOS message as the wording, buttons are of the iOS appearance and not Netflix. Anyone else having this happen?

I am getting the same nag.

Just got my hands on an 3 and was trading for another 2, worried that that might not be a good idea of netflix stops working on the 2’s.

I get that message as well, but I also can’t play anything on Netflix, Hulu Plus or HBO Go. The YouTube app is still working…

I might just have to update, but that would make everything else a pain (I guess I can use airplay for my unsupported video needs…)

I tried to update it. Someone won’t be able to accidentally update since it tells you where to update and you have to do it in settings. Guess the message is here to stay.

There has been an updated version of aTV Flash released that has a temporary solution to the problem.

In addition to not being able to stream, running maintenance isn’t working, so I guess I’m out of luck. Anyone have any ideas what the problem might be?

Followed matty’s advice and it worked. Keep trying?

Will do, I guess. Anyone know what error 3.2 is? It autofills it in the forum search, but then returns no results…