Netflix error

First post, hate that it’s for a problem

Since jailbreaking my atv this weekend, i have been unable to log in to my Netflix app. It keeps saying the username/password is not on file. I used seas0npass and aTV flash black.

Is this a known bug for 5.0 and is there a way to fix it? I have tried restarting and changing the password to no avail. It works on all my other devices, just no longer on the atv.  TIA.

EDIT: broke again :confused:

try leaving an extra space after your password. worked for me

So the issue has come back today. Also, It appears that it affects all apps that require me to sign in (Netflix, YouTube, Computers/Home Sharing).

Another oddity that I’ve seen is that it’s impossible for me to put in a password with my Atv remote (the little silver one). every time I enter a letter in the password box, the curser drops down to clear and deletes the letter. I can’t enter anything. Normally I just use the remote app so I never noticed it before but I’m sure that has something to do with it.

I’ve tried to search around for a solution and, honestly, haven’t seen much. Am I the only one this is happening to? It looks like it was a problem with the last version of JB/aTV flash but I haven’t seen anyone else posting about this issue. Tried restarting, tried changing the password, tried adding a space after the last letter. No luck.

Any guidance?

I have had the same error occur on my ATV regarding Netflix. It keeps asking for my username and password. When I’m logged on and go to play a movie the message “An error occurred loading this content try again later” appears.
This is been happening for months I still have not found a solution. Very frustrating!!!