need assistance tried to jailbreak and don know if it worked

I followed the instructions here and all went pretty smooth, when I was done, my interface looked similar to this one

There was no firecore icon as shown in the tutorial, is there anyway to tell if the jailbreak went through, the firmware on the unit says 5.0.2

thank you

I have couple times like that, don’t worry, rejailbreak one more time, you will see Firecore logo.

Thank you i will try later today

Thank you tried again and it failed, tried again and all is well

I tried more than 10 times last night. Apple tv running 5.0.2, I do the following,


  • Create IPSW

  • Stick ATV2 in DFU mode

  • Itunes 11 restores the firmware and reports it is done.

  • Disconnect the USB and power on ATV2


I don’t see firecore logo!

I have already made sure that

  • I am restoring the correctly patched IPSW

  • Tried tethered boot

  • Tried the the above multiple times.


It just fails to work. I can’t workout what I am doing wrong? Help please

I believe your problem is itunes 11, switch to a computer with itunes 10 or lower


I tried the above process that I mentioned on Windows 7 and Jailbreak was successful. So it seems MAC version of FC is either broken or has a bug as it does not report that in Logs. Jailbreak worked fine with iTunes 11 on Windows 7.




I did mine on a macbook last week