Need always to do dpkg --configure -a

Hi,

when trying to make a maintanance update or any other installation the process stops with the message, that I have to do a " dpkg --configure -a" first. After that sometimes an update is possible, but currently I’m not able to install the media player update. As extra packages I currently have Nitro and Plex installed (I’m not able to deinstall these packages". Is there a solution to start somehow fresh?

 

Leif

Running the aTV Flash (black) installer from a Mac or PC should resolve the dpkg errors you are seeing.