Navi-x search function always freezes ATV2

Hey Peeps.

Looks like Rodejo fixed the search / text input box freeze issue in Navi-X 3.7.1. So far all reports have been positive stating this is in fact working now. If anyone with this issue would please update to 3.7.1 and try this themselves, that would be appreciated. I am already getting confirmations these issues have now been resolved. Thanks for your patience. Here is a copy of the link in case you don’t make it to our site. :smiley:

http://navi-x.googlecode.com/files/Navi-X_v37_1.zip

iRoNBiLL

Project Coordinator

Team Navi-X

www.navi-x.org

Yes! I saw this update yesterday its been out just a few days and so far I don’t get any freezes. All hail Navi-X team!!!

Upgraded to Navi-X 3.7.1. for my ATV2.  I upgraded within the navi-x menu.

Have tried several times, when I used search function in Novamov and Stagevu, the system still freeze.

yeah im not having any luck with this either.  could you pleas let us know what version of xbmc this fix works with for? im running a stable release.

Please head over to http://navix.turner3d.net/forums  and well see if we can’t figure out what’s up. I’m sure we will find out but I need some details about your setups on our forums. Thanks.

iRoNBiLL

Downgrading from within Navi-X worked perfectly for me! 

Well here I am 2 years after the original post in this thread having the same problem, even though surely the versions of Navi-X, XBMC, and aTV firmware are much different.

This problem is particularly exasperating since I’m stuck with a tethered boot… (aTV firmware 5.3 (6105), fresh download of XBMC yesterday).

Every time I search Navi-X it hangs and requires me to reboot.

Any ideas about what I can do?

I have this problem too, gave up on Navi.

For all those that have given up, or are being driven CRAZY by Navi-X freezes and interminably slow loading menus…

This is your very lucky day as this solution from the XBMC Hub Board seems to work for everybody.

Navi-X will go from your slowest loading site… to your QUICKEST!

Can’t believe that?

Follow this and rejoice:

http://tinyurl.com/lbgjylf