Mysterious Missing aptTicket from multiple virgin 5.1.1 !?!?

I jailbreak a lot of ATV’s and with only version 5.1.1 do I get a bad blob ( most 5.1.1’s are fine but I now have 2 which have bad aptTickets). I can confirm this because I have used iFaith also on windows to save the blob, it does so but unfortunately it is useless. You see when a blob is only 2kb in size it is a sign that it is missing the apt ticket. I assume this is why it fails on seas0npass when you try to dump - it knows it is a bad blob so aborts.

However I do wonder why a perfectly working ATV which has never been jailbroken is missing something so that the blob is corrupt!?!? Has anyone else had success with other methods to dump a supposedly “missing aptTicket” blob ?

Please don’t assume I am downloading stored blobs which were saved during the era when cydia messsed up, these are fresh, straight from never-jailbroken ATV2’s running firmware 5.1.1

Have you tried using snowbreeze to manually assign the blobs instead of using seasonpass to automatically search for them?  I know the process is the same but might worth a try.  Also, have you tried using TU to download the freshly stored blobs from cydia? 

I appreciate you trying to help but you are missing the point, the blobs are not sourced from cydia or any other service. 

 

They are the actual blobs dumped from the ATV and saved locally.

 

There is no point trying to build an IPSW with a missing aptTicket on sn0wbreeze or any other tool, as it will not pass the iTunes verification on restore.

 

My question is: How can a stock firmware ATV have a missing APT ? and is there something I can do to rectify this?

But if you use iFaith or Snowbeeze to dump the shsh blobs it works Fine. There is a glitch in the latest Seasonpass app and in snowbreeze (use version 6.1.4) this fixes the 5.1.1 issues. Trust me, it works. I have been jailbreakiing longer than you.

Hi, thanks for your reply.

Just out of curiousity what were you jailbreaking in 2007 prior to iPhone 2G to make that claim :wink:

 

I have used all versions of iFaith with no luck, that is where I usually dump blobs but as this is the firecore forum I thought it best to be topical and make the post related to seas0npass.

 

Also I had no idea sn0wbreeze dumped blobs!? I will search the version you mention.

 

edit version 6.1.4 of what exactly, can’t find anything relating to that number.

The latest seasonpass (0.9.2 (beta)) will save blobs http://forum.firecore.com/topic/10330

I don’t nkow why you’re getting bad blobs, maybe use a different cable or port.

You really think I didn’t do that before starting a thread?

In an attempt to stop this thread from becoming derailed, here is a brief recap:

My ATV is dumping invalid blobs due to a missing aptTicket, this is the case with all available tools from iH8Sn0w and Firecore. All computers running various OSX and Windows OS’s, using many different cables and ports - all combinations dump the same invalid blobs.

I know my cables, computers and ports are good because I have successfully dumped valid blobs before and after this particular “Moody” ATV.

Does anybody know why?

Thanks

 

I don’t know you MrBlobby, so I can’t really answer that. You didn’t mention you tried that. There are plenty of novices on these boards that try one thing or nothing before asking a question. Now that we know you are capable of apprieciating helpful answers and are really good at snappy retorts, I’m sure people will be lining up to help you.

Clearly states in the original post that Seas0npass returned an invalid aptTicket.

Thanks for taking the time to read it and offer your opinion all the same.

 

edit snappy retorts fast track you to the knowledge from other discerning members, no offence but these forums bring it out, you must understand the side effects from wading through and tolerating the garbage on this forum hoping to find a nugget from a wiseman, the mods must be made of stronger stuff!