my saga continues in pain... xbmc doesn't like to play..

okay this is the scenario,

we have one ATV on 5.3 jailbroke with seasonpass, totally clean.

Decided to use the nito installer, NitoTV installed fine, XMB hub wizard was a nightmare, I’m assuming because files were down at the time I was trying.

Eventually got XMB hub wizard to work, installed for ATV, Atv rebooted, Icon available on screen.

This is where some of my problems start, and it would be great if someone could point me in the right direction please.

“1 Channel”, Chose “Movies” all empty, I tried TV Shows all empty, so I headed off over the XMB hub maintenance and installed the “1 channel domain fix” within the fixes folder.
I then turned off xbmc the Atv reset, I tried 1 Channel again still all empty.
(XXX sorted this one, noob time, I eventually found where I could change the website, changed it to the occupyuk and now working fineXXX)

Also just wondered is there a way of making a “Series” tvshow a “favorite” somehow instead of having to wade through page after page of lists? I tried the search feature on the left using silver remote and keyed in Lost and it said nothing could be found even though I know it’s there.
My next attempt was with "Much Movies HD v 1.2.1
went to “Release” - blue progress bar appeared.
film images loaded - Oh its all looking so good, I then tried “Dead in tombstone” says “opening stream” (working) in bottom right hand corner.

then, Atv reset itself.

I tried this a number of times and after about the 10th go it finally started to stream. is there anyway i can get this to stop rebooting itself.

My next attempt was with "solarmovie.so 0.3.2

I open it, chose “tv shows” / popular (all time) and i get greeted with Error script failed plugin.video.solarmovie.so the Atv then reboots itself.

I tried this half a dozen times choosing different items within solar, but they all failed.

my attention was then placed onto icefilms, it told me there was a Metadata file of some 2mb and would i like to install it, no problem i thought, 1st attempt it downloaded fully and then i was met with Error Script Failed Plugin.video.Icefilms. although I should think myself lucky in at least if I say “remind me later” I can get to use icefilms.

 

I’m also wondering if there is a way to “soft reset” the appletv instead of doing a “hard reset” I’ve had to do this a couple of times when xbmc gets stuck in a download film/show forever loop, but then having to go through the tethered reboot again, surely there must be a way of just soft resetting these units?
the Atv is hard-wired to router, 20+mb download stream, …
I could really do with some guidance and pointers please… any help would be very much appreciated as i’m a fast learning noob when it comes to the Atv.
Thanks all,
sadsack

 

(my last attept will be to replace the lost FC logo… yep i know a lot of people dont like it, but it’s nice to be reminded that the unit is still JBroken. only thing is I haven’t a clue where the logo has gone.

also trying to replace the default skin which was removed by xmbhub, I’ve managed to download a copy of it, but no idea where it’s supposed to go. I tried the extra skins, there very nice but not what i’m after.

 

I understand this is a hell of a lot, and i’m asking for a great deal of help, but with 30+ tabs open in firefox one eventually loses ones way and needs guidance from one place that seems to be the best.

First off, Sack, your questions and issues are all legit.  And while there are many here with knowledge of XBMC and its addons, you’ll probably find much more help at the three websites devoted to XBMC:  XBMCHUB.COM, XUNITYTALK.COM, and XBMC.ORG.  You will find the developers themselves there and accessible with questions.

The HUB WIZARD has been having issues recently, although there is a work-around provided for those who get a “Dependencies Not Met” message.  Remember that after successfully using the Wizard, you need to wait to allow the repositories to fill or they will appear empty.  And 1CHANNEL needs a re-fresh by most users to be useful again.  Seems like MANY are having issues.  But patience and persistence will get a fresh install of that addon.

With that said, it seems like many of your issues are related to your location in the UK and the current political situation there which is “pinching” ISP’s and preventing them from streaming sites like those you mentioned.  This situation is well-discussed at the XUNITY site and the HUB.  As a user here in the US, I have not been experiencing the kinds of issues you are encountering, so it’s difficult to provide suggestions.

As for your FIRECORE LOGO, it will disappear with the installation of NITO TV, which you say you installed.  The only way to get that logo back now is to re-jailbreak – and not install NITO TV.

Hope something here was helpful.

This issue in the UK is about a month old… but for those not in the know:

Thanks for replies chaps, I do appreciate anything mentioned…

I managed to sort out the 1Channel problem, (as of today there is a new logo as well), I went over to there facebook page and changed the address to http://primewireproxy.co.uk/ and all seems to be okay for the time being.

Also sorted the "Also just wondered is there a way of making a “Series” tvshow a "favorite"by holding down the “Menu” button for a few seconds on a listed item I then got a menu with add as favorite.

The really weird thing is if I select (say for instance" icefilms, and then do a search for an item that I know full well is listed, I always get met with the same empty page, “nothing can be found” I’ve checked spelling, uppercase, lowercase, allsorts, I’m assuming that xbmc just requires a lot more fixes to be put in place.

Just thought I would let you know how I was getting on.

sadsack…