My infuse suddenly not playing all the movies

I just recently realized that my INfuse does not play all the movies on the library, I use Synology ds1812+ . I do not what has happened but Infuse does not play some movies, especially the new ones with 4k, or Dolby Digital sound or it happens that it plays the movies however it is slower than normal speed, stop and go again… My IT guys has check my Synolgy, but it operates correctly no problem on that side, The problem can be caused by either Apple Tv or Infuse.Any suggestions from anyone?

Do you get an error message or what happens when it fails?

No error message at all . It simply does not play it… and i freeze down so i have step out from the application and then reopen it and make another try

What version number of Infuse are you running? What tvOS version number?

When you say it doesn’t play it, what happens does the screen go dark or does it just freeze with the playback screen still showing?

Is this with just movies or does it also happen with TV show episodes?

What version ATV do you have. Handling 4K is likely to be beyond the capabilities of older ATV versions.

I have experienced that one one of my ATVs, where it would not properly start, or start playing and the picture would freeze but soundtrack continued playing.

I have a 4K LG tv and i have the latest infuse on apple tv… i used to be able to play all of the movies 4k DD sound with no problem …, something might have happened recently as now i have problem pkaying then , i hope that infuse expert will reach out to me … i have sent the diagnostic data to them

What version number of Infuse? It has been updated several times lately.

What model of Apple TV? What tvOS are you running on that Apple TV?

What is the 5 digit code that you got when you sent the diagnostics?

Hi Support, I’m very desperate, as I can not play almost any movies or concerts, at the same time I can watch the same movies with other media players, I do not use Infuse often only on the weekends, however, this is now the 3rd weekend I can not play movies…
Here is the diagnostic code generated recently: TRD30, LG 4K TV, latest INfusem 4k Apple TV A1842
I have sent several emails to hello, but I did not get any valuable support, they asked for a sample of the movie Infuse does not play. I replied that I can play all of them with other inferior media players, but not with Infuse, but no reaction from support ever since. As i mentioned before I used to be able to play all movies in my NAS, but it suddenly refused to play any at the moment.
Looking for your assistance

This is going to be the best way to see what may be your problem. Without knowing the technical info on the video file there’s no easy way to troubleshoot your problem.

1 Like

Ok i will upload a sample … please send me the link for uoading.

It should have been in the email response.

I have uploaded a sample of a movie, which does not play when I click on the icon of the sample, basically I freeze down when I click on it… the same thing happens, with the majority of the movies, I can hardly find any movie which can be played now with Infuse.

How exactly is your Synology serving file to Infuse?
SMB, FTP etc or through a Media server like Plex/Emby/Jellyfin?

I connected my Synology Nas with SMB shared file system… it used to work well for a long time …,

And nothing plays anymore through Infuse?

Is the share is accessible through other AppleTV apps (such as VLC)?

Have you tried removing the share from Infuse and recreating it?

Some movies do play, but difficult to find those…
Yes I can play all of the movies on VLC thru Apple TV app

I have not tried to remove Infuse app yet, the reason when I connected it to my Nas it was a hassle for me , I would do it only if the Infuse support staff is unable to come up with some solution and they recommend it for me as a last resort.

I didn’t say remove the app; I suggested you remove and readd the NAS share.

But honestly, if most of your content suddenly isn’t playing, it’s likely not the content. If the app doesn’t work and you eliminate all the simple things, starting over from scratch is really the best way to go.