Movies/series are missing in the library

Hello,

I have been using since version 6 and I am very satisfied. And now I bought version 7.
The problem is that all movies are not present in the library, some movies are missing bsp newly inserted movies. In old version 6 all movies are there in the library. What am I doing wrong, or have I set wrong?

Welcome to the forum!

About how many movies are we talking about? Do the ones missing in the library show up in the “Others” category?

Also could you provide the file names of a few that are missing?

Apparently all the movies are back now. What a coincidence. I have not done anything else or changed anything. It works properly again.

As I said the movies are stored on hard drive and is connected to the router. Has not helped unfortunately also with new installation. Strangely, with version 6 are all movies available. There are about 40 movies in the library, 5 of them could not be displayed. The file types are avi, mkv, mp4. Folder structure/structure has always remained the same and unchanged. AppleTV 4K and app are always up to date.

But thanks anyway for feedback :wink:

1 Like

My guess is that with the major version change it took a while to rebuild the library with all the new features. Glad all is working now.

By the way I have tried several times to update library. This has been going on for several weeks.
But now it works again.