Movie not recognized

I have this on my drive and Infuse failed to fetch metadata for me.
Did a manual search, couldn’t find a match either.

10x10


Welcome to the forum!

Don’t ask why but try “10 by 10 2018.mkv” for a file name. :wink:

Already tried before I posted here. I tried:

10x10
10 x 10
10 by 10
ten x ten
ten by ten
ten multiply ten

And if that’s the case, it should have returned a valid result when I did a manual search for “10 by 10”. It didn’t.

What is the current file name?

Its original filename. And it doesn’t matter.
Because you can always override the auto-fetch result through the Edit button. You can set “Tom and Jerry” for it if you want to.

As I said, I tried changing the filename already, to “10 x 10”, “10 x 10 2018”, “ten by ten” … and other AKA titles I could find on IMDb.

No luck.

Not sure why you don’t want to provide what the file name is since that would help but that’s your choice. I will say that when you have a number followed by an X followed by another number that is one of the formats for a TV show name and thus Infuse will try searching thetvdb instead of themoviedb. There are ways around that but without knowing the file name it’d only be a guess.

For now, Infuse will search a specific source not both that I can tell so that’s a different issue.

The semantic tricks on Infuse’s side won’t do it.

We can get a search result from TMDB and page is there. So I’m guessing it’s the way Infuse handles the API.

Sorry I couldn’t help. If you have any other questions please feel free to ask! :slight_smile:

I see your point, thanks. The filename is currently 2018-10_x_10.mkv.

But it looks like I’m not getting TV show results because I looked up some of the search results and they turned out to be full-length movies.
More confusingly, if you search for “10 x 10” on TheTVDB, the correct movie title also pops out…

Just for reference

10X10.mkv No Year Pic - Note that there are no correct matches found
10X10.mkv 2018 Pic - Note that there are no correct matches found
10 By 10 2018.mkv Pic - Correct metadata is found matched without even having to do an edit

On your file name you have the year before the title and that’s what’s throwing it off.
If you read the users guide here https://support.firecore.com/hc/en-us/articles/215090947-Metadata-101 you’ll note that on movie names Infuse prefers the year after the movie name.

And also, just for reference a non existent movie named “Not A Real Movie 2000.mkv” shows no metadata (first pic)

Just as soon as you enter “10” in the search box the very first choice is 10x10 (second pic) so as long as you have the file named as recommended for a movie in the users guide you can search the movie database and if there find the correct metadata.

Hope this sheds a little light on the naming of files. :slight_smile:

Like I said, repeatedly… I tried. Not sure why it’s not working for me.

I gave up. I put a custom xml and an image inside the folder.

Thanks for your help.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.