Movie missing in Movies

I noticed tonight “It’s Complicated” wasn’t listed in my Movies folder. I did a search for it, and it came up there. I did a refresh of the metadata, didn’t seem to help. Checked the Plex app, and it’s there as expected.

Infuse Pro 7.2.1 on ATV 4K, 14.7. Plex server is
How can i find out why it’s missing but not missing?

How exactly do you have the file named?

It’s on my NAS as \NAS5C4FE2\Media\Movies\1\It’s Complicated (2009)\It’s Complicated (2009).mkv.

As mentioned, Plex recognizes the name, it shows in the Plex app and the Web interface OK. Infuse only shows it if you search for it.

Just as a test, you may want to remove the apostrophes from the name, that’s caused some problems for others in the past.

I changed the file name, the sort filename, and the title name in Plex and did a rescan in Infuse. No difference, the title still doesn’t show. Did a search in Infuse, found the title without quotes, refreshed there too - still no change.

I don’t have Plex but I created the file and named it as shown and it picked it right up.
Its complicated file name

Here’s what was displayed in Infuse.

Glad it worked for you outside of a Plex share, but not sure what I can do with that. Since all my Plex clients show it without issue, how can I get help determining why Infuse won’t?

Are you browsing the Plex share directly (via orange star icon or purple server icon) or through the Library (orange Library icon or blue Movies icon)?

When you search for the title in Infuse does it appear with the correct name?

Is this movie part of a collection in Plex? If so, are you able to find it in Library > Movies > Collections?


Don’t see an “orange star” icon. I DO NOT see it in the blue “Movies” icon. I DO NOT see it in orange Library > Movies > All Movies location. I DO see it under the purple server “movies” icon.

When I search for the movie, it DOES have the correct name and metadata as far as I can see.

It IS in a collection (“Phyl’s Favs”), and it DOES show as a member of that collection in Library > Movies > Collections > Phyl’s Favs.



Thanks for confirming!

Does ‘Phyl’s Favs’ appear while browsing the blue Movies icon?

If you prefer to not group items into collections while browsing via the All Movies section you can disable the Collections option in Settings. Collections will still be available via the Collections section.

Collections are enabled in Settings. The collection DOES appear in the blue Movies icon.

I did not realize that movies in a Plex collection would not be displayed in the Movies list. I will disable collections in Infuse. Appreciate the nudge in right direction.


1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.