MKV files not able to play in Infuse

I receive more and more files that i am not able to play via Infuse, i am running Infuse 7.4.9 on a Apple TV, it receives the information from Jellyfin and the files are stored on my Synology NAS.

The codex from a file that i can’t play is
Codec:H264- MPEG-4 AVC (part 10) (avc1)
Video Resolution: 1920x1080
Buffer dimensions: 1920x1088
Frame rate 24.000384

Codec: A/52 B Audio (aka E-AC3) (eac3)

What should i do to get these files played on my system
Thanks
Frans

Are you running the free version or Pro subscription?

Could you run one of the files you can’t play through mediainfo and post the results here?

Hi Bullseye,
I am running the Pro version
I will include 2 files
Thanks
Frans
CSI 4k.txt (6.2 KB)
The Recruit.txt (20.4 KB)

When you say you can’t play these, what happens when you try?

When i try to play the files i see this


I hope you can help mr
Thanks
Frans

Were these files recently moved or changed in some way on your Jellyfin server?

Can you try clicking the Refresh button on the details page to see if this allows them to play?

If the issue persists, please send in a report from your device (and post the code here) so we can look further into this.

Hi James, the log file is submitted under the code YVAYT

Best regards
Frans

Did you see these questions? It may help to know the answers. :wink:

Hi James,
The chnage i have made to the Jellyfin server is that i removed the Infuse plugin and reinstalled it again. This resolved the issue i had that Infuse wouldn’t sync with Jellyfin anymore.
I have restarted both applications (Jellyfin on my Synology NAS and Infuse in my Apple TV). I have received new files after this and still the same issue.

I have refreshed Infuse eachtime after i made changes on Jellyfin or received new files but this issie stays.

I hope i answerd your questions.
Best regards
Frans

It looks like Infuse is getting a number of network related errors when attempting to connect to this server.

Can you try the following.

  1. Remove the Jellyfin connection in Infuse
  2. Restart the Jellyfin server
  3. Re-add the connection in Infuse

Hi James,
I have done this and the files are receiving the same error message.

Best regards,
Frans

Check to ensure firewall isn’t enabled on your synology NAS.

Which version of Jellyfin server and InfuseSync do you have installed?

Can you try clearing the cache in the settings for InfuseSync on your server, and also clearing all metadata in Infuse’s settings?

Hi James,
I have installed on my Synology NAS version 10.8.5-8
This is the latest version
The infusesync is 1.4.2.0
I have cleared all the metadata on i am still not able to play these files.

I have also installed Jellyfin server on my Windows Laptop and then i am able to play some of these files.
I also installed Plex and some of these files showed up in my Library on Plex, and i am able to play them.
I hope you can give me some hints on how to proceed further.

Thanks
Frans

Can you try updating to Jellyfin 10.8.8?

hi James,
I have looked and this is the latest version availeble for a Synology NAS. I have installed the 10.8.8 on my Windows 10 laptop what the result is i also mentioned.

Best regards
Frans

I had some bad files couple years ago I used the xmedia re-code( free program)
Change from MKV to MP4 just to see if it would work and it did work. If you’re OCD like me and need to have all the same file format you can use the xmedia re-code to reformat it as an mkv as well as many other types. If you need help on working X media re-code, just let me know.
FYI when you want to change the video just try one at first but later on you can do more than one at a time you can convert the video or you can copy there’s a drop-down menu. Copy is faster, but that may not always work as converting will probably solve the problem.