MKV Directors Commentary [SOLVED]

Hi all, I’ve got a season of mkv files that default to playing the directors commentary, is there anyway to turn this off?

 

Cheers

Paul-S

 

Managed to figure it out :slight_smile:

 

Cheers

Paul-S

How?

How?   Why do people respond with “I figured it out” and not even share??  Anyone?

 

Is the feature to select audio tracks only a feature in XBMC?  I only have the built in Media app.    It says XBMC isn’t available for 5.1 yet.  I’m confused why the audio is defaulting to directors commentary on MKV files.   I see no option to select audio tracks or disable it.

XBMC is now available for the latest 5.0 firmware - but it is a manual install. Details are in the XBMC forums.

You can select audio tracks in Media Player and/or subtitles as described at http://support.firecore.com/entries/20673923-subtitles-and-audio-tracks

 

Cool thanks I’m all good to go now, didn’t know about that option since I’m new to fireCore.

Media player seems to work good enough for now, so I’ll just wait for an official  XBMC package to be released in the near future. 

Money well spent fo fireCore!