Hi, i have just purchased a second atv2 for my son to use while working away. I was lead to believe it was jailbroken with seasonpass. I have realised it was not jailbroken and it is ios 5.2.1. I did the tethered jailbreak on it today, which seemed to go fine as the firecore logo was there. When i clicked on firecore logo, there was only the normal atv2 menu. There was no nitotv available for me to then install other apps. I then installed atv2 flash black, which again went fine so from the maintainence button i installed couch surfer, xbmc and nito tv. Couch surfer and xbmc have installed and are working fine, but there are no packages in the nito tv. I tried updating nitotv to see if it would install the missing packages but it doesnt. Also when i open up nitotv it has got two small squares with blue flashing circles going round it next to packages and sources. I dont know if when i did the jailbreak it missed some packages even though it said it was successful, what can anyone advise as i’m new to jailbreaking. I did my other atv2 without a problem

Did you ever get a solution to this as i am having the exact same issue.

Hi, no i never resolved this issue, even after searching everywhere on the net. If you do find a solution post here and i will post it if i find one

Hi, I’m currently having a similar issue with nitoTV and the BLUE CIRCLE queuing next to the Search for Packages, Update All, and Update nitoTV (XBMC works great installed from aTVFlash-black). I’ve tried just about everything from deleting nito contents using Cyberduck, using Terminal, nitoTV Installer for Apple TV2, restoring in iTunes, but nitoTV cannot search for the debian packeges on the Cydia and awkwardTV respositories. Won’t even let me Search for Packages.

When I toggle to the Manage section in nitoTV to view or remove packages I “previously installed” there’s about 52 packages installed that I don’t recall installing (list starts out with: adv-cmds, bsdiff, bzip2, com.saurik.substrate.safemode,cy+os.ios, APT 0.7 (apt-key), Seas0nPass,… etc… XBMC-ATV2.

I just want to get rid of those BLUE CIRCLES and be able to use nitoTV :frowning:

Hardware/Software: ATV2 software 5.2.1, Seas0nPass Tethered, XBMC v12.2 Frodo [Storage /dev/dis0s1s1 598M 528M 65M 90% / /dev/disk0s1s2 6.1G 656M 6.2G 10% /private/var Memory Used 68%, nitoTV v0.8.4. I’m using a Mac running Lion 10.8 Not sure what’s relevant but just trying to make it easier for anyone to help.

Someones gotta know what’s up with this.

i have the same problem on fw 5.2.1 ive emailed firecore just waiting for a response ive tried both times after jailbreak with the nito installer both have the same results 

Having the same problem!! I had to put the atv2 away for a while as it was really annoying me. Let us know if anyone sort this problem out.

I have the same thing with my ATV 2. Tried updating NitiTV, reboting etc.
I hope Firecore will come up with something


dam I just did my APTV2 and have the same problem…no fixes yet eh?

The latest update from Firecore dodn’t fix this issue