Missing Metadata naming for "Ancient Rome: The Rise and Fall of an Empire"

Could someone please help me out how to correctly name this TV show so it shows up in Infuse.
It is not automatically recognized and I am unable to search for it when I want to manually edit the metadata within the app.

Ancient Rome: The Rise and Fall of an Empire (2006)

I just tested “Ancient Rome The Rise and Fall of an Empire.s01e01.mkv” and it worked like a charm.

Don’t put the year in the name or it will go to themoviedb.org and try to match it as a movie only.

Pulled all the right artwork and metadata without me doing anything.

Also, remember that TV series don’t come from themoviedb.org, they come from thetvdb.com.


Thank you for pointing out that I was using the wrong database!

I have now named the episodes per your suggestions (see below) and Infuse still does not recognize it on my end :confused:
Also, I am unable to manually search and find the series.
Do you have any idea why this might be?

Ancient Rome The Rise and Fall of an Empire.S01S01
Ancient Rome The Rise and Fall of an Empire.S01S02
Ancient Rome The Rise and Fall of an Empire.S01S03
Ancient Rome The Rise and Fall of an Empire.S01S04
Ancient Rome The Rise and Fall of an Empire.S01S05
Ancient Rome The Rise and Fall of an Empire.S01S06

What country are you in? Some have recently started blocking one or both of these websites.

The only difference I see in how I labeled mine is my series folder is “Ancient Rome The Rise and Fall of an Empire” with spaces instead of periods (like the file names) and my season folders are “Season 01” with a space not a period and a leading zero. I don’t know how finicky the API and Infuse are with searching but this method resulted in instant matches for me when I set up dummy videos with this naming conviction.

The country shouldn’t matter as I have tried it with my VPN from about half a dozen countries and I can’t search for it manually from any of them and it doesn’t recognize the show even after I have removed the periods and renamed the season to"Season 01"
I’m a bit dumbfounded.
Any other suggestions?

The only other thing I can think of to try is to drag the whole series folder off of the share it’s on, let infuse do a complete scan and then return that folder back to the share.

Possibly one other thing, long press on the season folder(s) and select use local metadata and let infuse do a complete scan after the do a long press on the season folder and select fetch metadata.

It’s so strange that it worked so well for me.

Last ditch effort would be to delete all metadata from the settings menu and let Infuse start all over again.

I removed the files and then re-added them and that did work!
Must have had some cache that wouldn’t update or something.
Thank you for your help :slight_smile:

Outstanding! Glad it worked. Sometimes ya gotta keep flogging the problem till it just gives up. :wink:

You are totally right. It’s just a matter of time until we make it work :slight_smile:

I’ve run into a new problem where “The Frankenstein Chronicles” is not recognized automatically and when I search for it manually I get no result unless I remove “the” from the beginning even though on TVdb it is written with it The Frankenstein Chronicles - TheTVDB.com

Any idea how I should name it for it to be recognized automatically?

I just set up a dummy test and “The.Frankenstein.Chronicles.S01E01.mkv” found it right off with the series folder name “The Frankenstein Chronicles”.
No search necessary.

Let me start where we ended up last time by removing the entire show folder, scan for updates, then add it back and then scan for updates again.

When you go into the manual search for “The Frankenstein Chronicles” does it show up for you or do you also have to remove the “The” at the beginning to be able to find the show manually?

Found yet another show that is miss-identified.
Dice from Showtime Dice (2016) - TheTVDB.com shows up as D.I.C.E. even though the file names are Dice.S01E01…

I had problems with some shows that refuse puts in OTHER.
No matter if i choose local metadata or online metadata.

Then i renamed all the shows and removed the DOTS in the filenames.

It was:

Renamed it to:
Magnum PI_S01E18.mkv

This worked perfectly.
So my guess is, the less info in the file, the better infuse recognise the show.

I removed the dot between P.I and then it worked.

I have spotted some other failed matches so I jumpstart my library from scratch.

Once it was indexed again I combed through my TV Show library and spotted a few others that are not recognized. I moved the folders out of my library, rescanned my library, waited a while and then added them back, and rescanned the library again. After that did not work I started to play around with the naming convention to see if I can make it work but it didn’t.

Deutschland 83
Tried: Deutschland.83.S01E01 | Deutschland 83_S01E01
Shows up under “TV Shows” but without show cover but correct season covers.

Tried: Dice.S01E01 | Dice_S01E01
Shows up under “TV Shows” but without show cover and wrong season covers.
Infuse thinks it is D.I.C.E. even though thetvdb has dice has the first entry without year or any other characters.

Tried: Love S01E01 | Love_S01E01
Shows up under “TV Shows” but without show cover and no season covers.

<Marco Polo (2014)
Tried: Marco.Polo.2014.S01E01 | Marco.Polo.(2014).S01E01 | Marco Polo (2014)_S01E01
Shows up under “TV Shows” but without show cover but correct season covers.

Tried: Ozark S01E01 | Ozark_S01E01
Shows up under “TV Shows” but without show cover and no season covers.

The Frankenstein Chronicles
Tried: The Frankenstein Chronicles S01E01 | The.Frankenstein.Chronicles.S01E01 | The Frankenstein Chronicles_S01E01
Remains completely unrecognized and filed under “Other.”

The Tudors
Tried: The.Tudors.S01E01 | The Tudors_S01E01
Shows up under “TV Shows” but without show cover but correct season covers.

I named everything exactly as the examples in my post. This worked without me having to do an edit. I’d suggest you do the same thing as you did before and remove everything, scan, and then re add.

A tip, remove all of the series files causing issues and then scan, then add them all back and see if that clears some of your issues instead of having to repeat the scan for each individual title.

As to titles like Ozark, thetvdb has 2 entries for Ozark, one with status and year and other data, the other is just the title with a different ID number. This appears to be an error on their part that hasn’t been remedied yet. In these cases often the one without the year gets selected first and you have to go to edit and pick the one with the year and data. Then the graphics will show.

I won’t have time to run through your entire list but if you keep working through as you are you’re on the right track.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.