Missing Apps

Hello,

using tethered Jailbreak 4.2.1 with beta 2, i only see the maintain Tab. Inside only 3 installers avaible (Nito,Couch Surfer and maintain).

Installers take very long, finnish, but still show uninstalled.

Beta 2 install finnished without errors. Tried it 3 times.

Can you double-check to ensure you are running 'beta 2'. You can view the current version through the Maintenance --> About menu.

Do you currently have a working Internet connection on your ATV?

Hi There, 

 

Just install the softwares you want using the maintenance menu !

 

I did the jailbreak again to collect some more informations.

After Jailbreak:

- setting up Wlan

- Softwareversion 4.1

- Internet works (checked a YouTube Video)

- Running ATVFlash installer - Transferring Files - Successfull

- No new items on the Screen

- Again Running ATVFlash installer - Transferring Files - Successfull

- One new Tab (Maintenance) with 3 items : Manage Extras,Settings,About

- About shows beta2

- Maintenance shows: Last.fm, Couch Surfer Pro, nitoTV,Maintenance

- installing nitoTV finnishes after 5 Minutes, but shows as Not installed

 

Well, same results as on my last try and i guess nothing i am doing wrong.

 

Hi there,


Had the same here. Was solved for me connecting the AppleTV by ssh and with a "restart AppleTV" command.
Hope it can help !

 

 

Hey there,

i´ve got the same Problem... My Apple tv2 is already jailbroken on 4.0. Bevor i installed aTV Flash i´ve had the Plex client integrated. Then i installed atv flash via .dmg on my mac and it was allready on there. But now i can´t install anything like last.fm or something. I have the Maintenance and allso all the selections, but if i try to install it handle some times and then it crashs. After a quick reboot it cames up and there is nothing happends. What can i do? I have tryd a restart over terminal but it even dont work...

Excuse my bad english, iam from Germany, Wolfsburg... The home of Volkswagen... :[

Same for me.

Seems nothing is installed, when chosen "Last.fm" oder "Couch Surfer Pro

before I installed atv flash, i already had nitotv and plex installed. can this disturb?

 

Update: installled all from fresh: jailbreak, then atv (flash) and then the other gimmicks. All works fine now.

didn't install plex until now. Any experiences? could ist disturb?

 

 

 

Have installed ATV2 black and has last.fm and couch surfer listed but not installed go to the maintenance and cannont click to get info just says installed